[e] Suchfunktion im Lager funktioniert nicht

Gesperrt
Benutzeravatar
krrrk
Beiträge: 2787
Registriert: Do 27. Mär 2014, 17:07
Wohnort: plattes Land, nicht weit wech von Perlenmieze

[e] Suchfunktion im Lager funktioniert nicht

Beitrag von krrrk » Di 13. Aug 2019, 20:21

Die Suchfunktion im Lager funktioniert nicht. Kann eingeben, was ich will, bei alle oder Deko oder was auch immer. Bei Enter oder mit ok rührt sich absolut gar nix
Zuletzt geändert von littlered am Fr 16. Aug 2019, 14:15, insgesamt 1-mal geändert.
Sage nie, das kann ich nicht!

Benutzeravatar
HappyMuffin
Community-Team
Beiträge: 1094
Registriert: Mo 3. Apr 2017, 12:46

Re: Suchfunktion im Lager funktioniert nicht

Beitrag von HappyMuffin » Mi 14. Aug 2019, 16:10

Hi krrrk,

bleibt das Fenster denn in den Fällen einfach leer? Also werden dir gar keine Ergebnisse angezeigt, egal welchen Suchbegriff du eingibst? Klappt es auch nicht, wenn du keine Filtereinstellungen vornimmst?

VG
HappyMuffin
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

anettemargarete
Beiträge: 60
Registriert: Sa 12. Nov 2011, 19:53
Wohnort: Spielernummer 255 Firefox

Re: Suchfunktion im Lager funktioniert nicht

Beitrag von anettemargarete » Do 15. Aug 2019, 12:56

es ändert sich tatsächlich garnichts. nach Eingabe des Suchbegriffs "Tulpe" habe ich erst ok angeklickt und es danach mit enter probiert.
Das Bild zeigt unverändert alle Artikel in meinem Lager an.

Und ja, es ist eine Tulpe in meinem Lager :-)

Nukester
Community-Team
Beiträge: 3046
Registriert: Mo 1. Jun 2015, 09:59

Re: Suchfunktion im Lager funktioniert nicht

Beitrag von Nukester » Do 15. Aug 2019, 13:33

Hi,

ich habe mir die Downloadversion soeben angeschaut, konnte das Problem jedoch nicht nachstellen. :(
Könntet ihr einmal einen Screenshot vom Suchergebnis erstellen?

So können wir eure Ansicht besser nachvollziehen.

Danke und Grüße,
Nukester
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

KaWe
Beiträge: 587
Registriert: Sa 23. Jan 2016, 15:22
Wohnort: seit 2012 bei MFZ^^

Re: Suchfunktion im Lager funktioniert nicht

Beitrag von KaWe » Do 15. Aug 2019, 14:39

Mal ein Filmchen zur Thematik, einmal vom Lager aus (egal, ob von unten links oder der oberen Leiste geöffnet),
einmal am (funktionierenden) Beispiel der Tauschstation:

Im ersten Beispiel versuche ich ein Spielgerät Eis im Lager zu finden, im zweiten im Tauschlager alle Objekte mit "rot" in der Bezeichnung.
Die Suche nach eigenen Tauschteilen im Tauschlager funktioniert ebenfalls.

Bild

Benutzeravatar
krrrk
Beiträge: 2787
Registriert: Do 27. Mär 2014, 17:07
Wohnort: plattes Land, nicht weit wech von Perlenmieze

Re: Suchfunktion im Lager funktioniert nicht

Beitrag von krrrk » Do 15. Aug 2019, 16:28

Bei mir ist es ganz genauso wie bei KaWe.
Suchbegriff im Lager angeben, egal ob mit Enter oder ok, es tut sich gar nichts.
Dieselbe funktion im Teilelager funktioniert einwandfrei, beim Tauschen auch.
Sage nie, das kann ich nicht!

Benutzeravatar
littlered
Community-Team
Beiträge: 12522
Registriert: Mo 5. Sep 2011, 10:19

Re: [iB] Suchfunktion im Lager funktioniert nicht

Beitrag von littlered » Fr 16. Aug 2019, 14:16

Danke für das Filmchen. Wir haben dies gleich weitergegeben ;)
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
krrrk
Beiträge: 2787
Registriert: Do 27. Mär 2014, 17:07
Wohnort: plattes Land, nicht weit wech von Perlenmieze

Re: [iB] Suchfunktion im Lager funktioniert nicht

Beitrag von krrrk » Mi 28. Aug 2019, 16:14

Also bei mir funktionier die Suchfunktion im Lager wieder. Danke fürs Richten
Sage nie, das kann ich nicht!

Gesperrt