upjers playground

HellRabbit
Beiträge: 596
Registriert: Mi 4. Okt 2017, 08:58

Re: upjers playground

Beitrag von HellRabbit » Sa 15. Jun 2019, 14:00

Hallo tommy-teufel!

Es kann sein, dass der playground da einen Neustart braucht, damit er das begreift ;) Bitte beende ihn mal über den Rechtsklick auf das Playground-Symbol in der Taskleiste und starte ihn anschließend neu. Sind die Benachrichtigungen dann weg?

Grüße,
HellRabbit

Benutzeravatar
tommy-teufel
Beiträge: 532
Registriert: Do 14. Apr 2016, 19:45

Re: upjers playground

Beitrag von tommy-teufel » Di 18. Jun 2019, 11:43

hallo HellRabbit,
seit freitag wurde der rechner schon zig-mal neu gestartet.
ich habe den pg auch manuell des öfteren geschlossen und neu gestartet.
nun habe ich das über das ganze wochenende mal beobachtet, aber es stellt sich keine besserung ein.

Bild

wenn die anzeige wenigstens uptasia betreffen würde, aber man bekommt mitteilungen über spiele, die man nicht einmal spielt... :shock:
Bild

Benutzeravatar
littlered
Spielleitung
Beiträge: 12194
Registriert: Mo 5. Sep 2011, 10:19

Re: upjers playground

Beitrag von littlered » Di 18. Jun 2019, 15:34

Der Rechnerneustart hilft in diesem Fall tatsächlich nicht. Nur das saubere "Beenden" unten rechts, kann hier helfen:

Bild

Setzt du den Playground allerdings zurück, kann es sein, dass die Benachrichtigungen wieder eingeschaltet werden (da dann wirklich alles zurückgesetzt wird).
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
tommy-teufel
Beiträge: 532
Registriert: Do 14. Apr 2016, 19:45

Re: upjers playground

Beitrag von tommy-teufel » Di 18. Jun 2019, 16:37

sauber beendet auf diese weise hab ich ihn schon paar mal. hilft nüx...
na dann warte ich mal, bis der pg2 genauso fehlerfrei läuft, wie es der pg1 seinerzeit schon tat- nämlich ohne diese einblendungen...
Bild

Benutzeravatar
littlered
Spielleitung
Beiträge: 12194
Registriert: Mo 5. Sep 2011, 10:19

Re: upjers playground

Beitrag von littlered » Mi 19. Jun 2019, 14:41

Um auf meine zweite Frage zurück zu kommen: Hast du den Playground vielleicht auch immer mal wieder zurückgesetzt? Diese würde dann alle Einstellungen wieder umkehren.
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Timida2008
Beiträge: 18
Registriert: Do 8. Okt 2015, 06:46

Re: upjers playground

Beitrag von Timida2008 » Mi 19. Jun 2019, 21:33

Hallo,
da ist man mal ein paar Wochen im Urlaub und wenn man wieder da ist, kann man nicht mehr spielen, da man immer aus dem Spiel raugeworfen wird. Server nicht erreichbar.
Also ins Forum gegangen um zu gucken ob es auch anderen so geht. Da krieg ich mit es gibt nen playground 2.0. Ok dacht ich mir liegt wohl daran. Also alles auf Anfang und den neuen playground runtergeladen. Jetzt hab ich nur noch nen weißen Bildschirm und kann gar nicht mehr spielen.
Frage: woran liegt das? Und wie kann ich das ändern? Das nervt grad richtig

Lieben Gruß Timida2008

Benutzeravatar
tommy-teufel
Beiträge: 532
Registriert: Do 14. Apr 2016, 19:45

Re: upjers playground

Beitrag von tommy-teufel » Do 20. Jun 2019, 09:11

littlered hat geschrieben:Um auf meine zweite Frage zurück zu kommen: Hast du den Playground vielleicht auch immer mal wieder zurückgesetzt? Diese würde dann alle Einstellungen wieder umkehren.
sorry, die zweite frage hatte ich nicht mehr auf dem schirm... :o

nach dem zurücksetzen startete der Pg neu.
die einstellungen waren aber nicht verändert.
nach ein paar min. spielzeit kam der sendemast und das spiel mußte beendet werden.
neustart- auch dann keine veränderungen... die einblendungen erscheinen weiterhin...
Bild

Benutzeravatar
Animula
Beiträge: 450
Registriert: So 29. Mär 2015, 17:35

Re: upjers playground

Beitrag von Animula » Do 20. Jun 2019, 11:45

tommy-teufel hat geschrieben: nach dem zurücksetzen startete der Pg neu.
die einstellungen waren aber nicht verändert.
nach ein paar min. spielzeit kam der sendemast und das spiel mußte beendet werden.
neustart- auch dann keine veränderungen... die einblendungen erscheinen weiterhin...
Ich kann das bestätigen, die Benachrichtigungen tauchen völlig unbeeindruckt davon auf, ob man das Häckchen entfernt hat.

Der SENDEMAST macht mich inzwischen wahnsinnig, taucht etliche Male am Tag auf und egal ob ich "abbrechen" oder "beenden" wähle, wird der PG beendet und ich muss von vorne anfangen. Auffällig oft passiert es, dass der PG zwar bestätigt, dass ich eingeloggt bin, sich danach aber im normalen Browser ein Fenster öffnet und ich muss mich neu einloggen. In mein Spiel komme ich trotzdem nicht (Cache und alle Prozesse von PG im Taskmanager zwischenzeitlich gelöscht), sondern der Kreislauf wiederholt sich. Erst nach oft mehrmaligem Neustart vom PG klappt es irgendwann.

HEUTE hab ich nun auch das Vergnügen, dass der PG nach Auswahl des Spiels nur ein weißes Fenster öffnet (uptasia.de/logout) , weiter komm ich im Moment nicht. Ich versuche es weiter und hoffe, dass ich irgendwann wieder reingelassen habe.

Aber in den letzten Tagen/Wochen hat sich definitiv einiges heftig verschlechtert :cry:

----------------------------------------------------------------------------------------------------------------------------
Nachtrag: Nun habe ich PG deinstalliert, alle laufenden Prozesse von PG schon vorher beendet, alle Dateien die danach noch übrig waren gelöscht, neu runtergeladen, installiert ....und finde es SEHR sonderbar, dass ich immer noch eingeloggt war und sogar die Einstellungen, die ich vorgenommen habe, noch vorhanden :? ...wie kann denn das sein???
Ins Spiel komme ich trotzdem nicht, wieder weiße Seite, ...aber wie ich sehe, bin ich ja heut nicht allein damit.
Zuletzt geändert von Animula am Do 20. Jun 2019, 11:58, insgesamt 1-mal geändert.
Animula64 >>> Familiensitz "Haus am Meer"

Bild
Server 5 / Uptasia ID 10143851 / Upjers ID 13769

Hisuisama
Beiträge: 65
Registriert: Mo 28. Sep 2015, 15:49

Re: upjers playground

Beitrag von Hisuisama » Do 20. Jun 2019, 11:49

Das ist ja toll - auf einem Feiertag!
Habe gerade meine Freunde besucht, will wieder nach Hause und ... bin raus. :shock:
Normalerweise komme ich dann über Neustart wieder rein - nada.
Nicht mal über den normalen Browser geht es. :? Und das, wo ich doch so gerne jetzt das TA geholt hätte. :x
Wir leben alle unter dem selben Himmel, aber wir haben nicht alle den selben Horizont.
Uptasia, Server 4, Level 93, ID 3128154 - Fam. Katzenjammer
Uptasia, Server 5, Level 27, ID 10163113 - Familie Mäusenest
Win10, Chrome - wird automatisch auf dem neuesten Stand gehalten

Benutzeravatar
irina300
Beiträge: 1631
Registriert: So 23. Okt 2016, 14:16

Re: upjers playground

Beitrag von irina300 » Do 20. Jun 2019, 11:52

Ich komme auch nicht rein, bei meiner UV :roll:
Server: 6
ID:15051600

Antworten