Beiträge werden nicht als gelesen erkannt

Bitte hier ausschließlich Meldungen über das Forum abgeben.
Meldungen zum Spiel gehören in den Bug-Bereich des jeweiligen Spiels!
Antworten
Wintersaat

Beiträge werden nicht als gelesen erkannt

Beitrag von Wintersaat » Sa 12. Dez 2015, 06:43

Hallo zusammen!

Seit Einführung der neuen Foren-Software habe ich in allen Upjers-Foren dieses Problem:

Wenn ich nach dem Lesen neuer Beiträge ins darüberliegende Forum zurückkehre, wird nach wie vor angezeigt, dass ungelesene Beiträge vorhanden sind.
Selbst wenn ich dann den Button "ganzes Forum als gelesen markieren" betätige, ändert sich nichts an den Markierungen für neue Beiträge, obwohl die Funktion korrekt ausgeführt wurde (Bestätigung wird angezeigt).

Die einzige Abhilfe besteht darin, das ganze Forum neu zu laden (F5). Sieht also so aus, als würden die Markierungen intern korrekt verarbeitet, jedoch erst nach einem kompletten Reload auch bei mir ankommen.

Das ist auf Dauer ein wenig ...nervig! Hab sogar schon mehrfach meine Browser-Einstellungen (Chrome) überprüft, aber dort ist nichts verändert worden. Muss also irgendwie an der neuen Software liegen!

Was mich jetzt interessieren würde: Tritt dieses Phänomen auch bei anderen Usern auf? Wird vielleicht sogar schon an einer Lösung gearbeitet? Oder kann ich selbst etwas tun, um den alten Zustand mit korrekten gelesen/ungelesen - Markierungen wieder herzustellen?

LG Wintersaat

Mauamu
Beiträge: 9
Registriert: So 1. Nov 2015, 23:32

Re: Beiträge werden nicht als gelesen erkannt

Beitrag von Mauamu » Sa 12. Dez 2015, 08:18

Das Problem hatte ich auch bis ich alle Cookies des Boards gelöscht habe, danach blieben die Themen dann auch als "gelesen" markiert ^^

Einfach im Forum ganz nach unten scrollen und drauf klicken.
Bild
Zuletzt geändert von Lexy am Sa 12. Dez 2015, 08:31, insgesamt 1-mal geändert.
Grund: Bild auf forentaugliche Groesse gemacht :-)

Wintersaat

Re: Beiträge werden nicht als gelesen erkannt

Beitrag von Wintersaat » Sa 12. Dez 2015, 09:18

Hallo Maumau,

vielen Dank für den Tipp, aber das funktioniert leider nicht. :(

Hab's grade gemacht. Mit dem Ergebnis, dass ich sofort ausgeloggt wurde (logisch, ohne Cookies erkennt mich das Board halt nicht mehr).
Nachdem ich mich wieder angemeldet hatte, wurde dein obiger Beitrag aber immer noch als ungelesen angezeigt!

Hab mir jetzt auch noch ein paar andere neue Beiträge angesehen, aber die werden auch nicht korrekt markiert und bleiben hartnäckig auf "Ungelesen". Hat sich also überhaupt nichts verändert, erst nach einem Reload über F5 scheint das Board zu merken, was ich gelesen habe und was nicht.

Obendrein hab ich meinen Browser seit dem Cookie-Desaster auf der Portalseite ohnehin so eingestellt, dass alle Cookies beim Beenden gelöscht werden. Sicher ist sicher, immerhin pflanzt einem Upjers inzwischen beim Portal-Loggin gleich acht Stück davon auf den Rechner...

An den Cookies liegt es also nicht. Ich hab noch die kleine Hoffnung, daß ich über die Browser-Einstellungen was ändern kann, aber leider nicht die geringste Idee, welche das wohl sein könnten (Die sind auch immer noch so eingestellt wie früher und da hat es ja auch funktioniert!)

Falls es noch weitere "Leidensgenossen" gibt, würde ich mich über Feedback sehr freuen!

Mauamu
Beiträge: 9
Registriert: So 1. Nov 2015, 23:32

Re: Beiträge werden nicht als gelesen erkannt

Beitrag von Mauamu » Sa 12. Dez 2015, 09:55

Okay packen war mal ein paar Ideen aus

Du benutzt Chrome ...

Mal einen anderen Browser versucht ? wenn das Problem bei einem anderen Browser (Ms internet Explorer, Firefox etc) nicht auftaucht dann hätten wir's schon mal eingeschränkt..

Vielleicht Einstellungen beim Chrome Browser mal auf Standard zurücksetzen ( Einstellungen/erweiterterte Einstellungen -blau markiert ganz unten-/ Einstellungen zurücksetzten

Ich habs grade mit Microsoft Edge(win 10 Browser) und mit Chrome probiert und habe keine Probleme alles läuft normal...

Hätten Alle, dein Problem, dann wäre was am Forum falsch, aber das ist ja nicht der Fall ...

Ich google mal vielleicht finde ich was

Wintersaat

Re: Beiträge werden nicht als gelesen erkannt

Beitrag von Wintersaat » Sa 12. Dez 2015, 13:00

Hallo Mauamu (sorry für den Buchstabendreher oben :oops: )

Das war jetzt 'ne gute Idee, mit Edge und ie11 hat es bei mir auch wieder richtig funktioniert. Liegt also tatsächlich am Chrome!

Rücksetzen der Einstellungen kann ich jetzt aber nicht machen, dabei will er nämlich auch meinen Cache löschen - Und da ich nur über Webstick On bin, muss ich dann auch die ganzen Spiele neu laden, was mein Datenvolumen arg reduzieren würde. Bei der nächsten Session probier ich das dann aber auch noch aus!

Jetzt im Moment bin ich wieder mit Chrome drin, allerdings im Inkognito-Modus, also ohne Erweiterungen. Das ändert aber nichts, er zickt immer noch genauso rum wie vorher.

Na gut, dann weiß ich ja nun, woran es liegt und werde mir mal Gedanken machen, ob ich nicht demnächst den Browser wechsle. Der ie kommt ja immer noch so ätzend daher wie eh und je, aber der Edge (da hab ich grade zum ersten mal überhaupt reingeschaut) könnte vlt eine Überlegung wert sein...

Auf jeden Fall vielen Dank für deine Mühe und die Hilfe :D

LG Wintersaat

Mauamu
Beiträge: 9
Registriert: So 1. Nov 2015, 23:32

Re: Beiträge werden nicht als gelesen erkannt

Beitrag von Mauamu » Sa 12. Dez 2015, 14:25

Freut mich, dass ich helfen konnte.

Bedenke das wenn du Ms Edge benutzt, Google nicht als Standard Suchmaschine nutzen kannst. Der macht alles über die Bing Suchmaschine.
Naja gut man kann natürlich auch noch so Google.de eingeben und dann suchen . ;)
Ansonsten ist der Browser echt nicht schlecht.

Beste Grüße
Mau
Ps.:
Ach so ja das mit meinem Namen ist Absicht hehe, fallen viele drauf rein.

Antworten