[ib]Keine Aktualisierung der Meldungen

Chrissie76
Beiträge: 138
Registriert: Fr 6. Apr 2012, 20:22
Wohnort: Schweiz

[ib]Keine Aktualisierung der Meldungen

Beitrag von Chrissie76 » Di 17. Sep 2019, 11:55

Heute erhielt ich die Meldung, dass die Helfer erneuert werden müssen. Dies wurde mir mit der Einblendung der Anzahl Meldungen angezeigt.

Bild

Nachdem ich alle Helfer erneuert und die Meldungen als gelesen bestätigt hatte, blieb diese Anzeige stehen. Wenn ich das Meldungsfenster öffne, sind alle Meldungen wieder ungelesen. Ich kann die Meldungen immer wieder als gelesen markieren, aber nach jedem Aufruf sind sie wieder ungelesen.

Bild
Zuletzt geändert von pizza_bite am Mi 18. Sep 2019, 15:28, insgesamt 1-mal geändert.
Grund: MFZU-1715
Nickpage: https://www.myfreezoo.de/nickpage/index/user/1010393
Intel(R) Core(TM) i7-7820HK CPU, Windows 10 Enterprise, NVIDIA GeForce GTX 1070
Laptop: ASUS ROG G752VS-BA384T
Username: Chrissie76, Server 2, Zoogröße 23, Level 211, Mitglied seit 12.2.2012

Nukester
Spielleitung
Beiträge: 2749
Registriert: Mo 1. Jun 2015, 09:59

Re: Keine Aktualisierung der Meldungen

Beitrag von Nukester » Di 17. Sep 2019, 15:37

Hi,

bleibt der Anzeigefehler auch bestehen, wenn du dich einmal komplett neu ins Spiel einloggst?

Grüße,
Nukester
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Chrissie76
Beiträge: 138
Registriert: Fr 6. Apr 2012, 20:22
Wohnort: Schweiz

Re: Keine Aktualisierung der Meldungen

Beitrag von Chrissie76 » Mi 18. Sep 2019, 02:21

Nukester hat geschrieben:
Di 17. Sep 2019, 15:37
Hi,

bleibt der Anzeigefehler auch bestehen, wenn du dich einmal komplett neu ins Spiel einloggst?

Grüße,
Nukester
Werde ich sehen, wenn ich mich diese Nacht nach dem Backup neu einlogge.
Nickpage: https://www.myfreezoo.de/nickpage/index/user/1010393
Intel(R) Core(TM) i7-7820HK CPU, Windows 10 Enterprise, NVIDIA GeForce GTX 1070
Laptop: ASUS ROG G752VS-BA384T
Username: Chrissie76, Server 2, Zoogröße 23, Level 211, Mitglied seit 12.2.2012

Chrissie76
Beiträge: 138
Registriert: Fr 6. Apr 2012, 20:22
Wohnort: Schweiz

Re: Keine Aktualisierung der Meldungen

Beitrag von Chrissie76 » Mi 18. Sep 2019, 13:53

Chrissie76 hat geschrieben:
Mi 18. Sep 2019, 02:21
Nukester hat geschrieben:
Di 17. Sep 2019, 15:37
Hi,

bleibt der Anzeigefehler auch bestehen, wenn du dich einmal komplett neu ins Spiel einloggst?

Grüße,
Nukester
Werde ich sehen, wenn ich mich diese Nacht nach dem Backup neu einlogge.
Nach dem Neu-Einlogen waren die 45 Benachrichtigungen verschwunden. Dafür hängen nun 3 neue Benachrichtigungen. Das Ganze mit der Anzeige der Anzahl von Benachrichtigungen hat in der neuen Version noch nie richtig funktioniert.
Nickpage: https://www.myfreezoo.de/nickpage/index/user/1010393
Intel(R) Core(TM) i7-7820HK CPU, Windows 10 Enterprise, NVIDIA GeForce GTX 1070
Laptop: ASUS ROG G752VS-BA384T
Username: Chrissie76, Server 2, Zoogröße 23, Level 211, Mitglied seit 12.2.2012

pizza_bite
Spielleitung
Beiträge: 391
Registriert: Mo 1. Jul 2019, 13:26

Re: [ib]Keine Aktualisierung der Meldungen

Beitrag von pizza_bite » Mi 18. Sep 2019, 15:31

Entschuldige bitte, dass der Anzeigefehler immer noch besteht.
Wir haben das Problem aufgenommen und an unsere Entwickler weitergeben, die sich so bald wie möglich darum kümmern werden.

Chrissie76
Beiträge: 138
Registriert: Fr 6. Apr 2012, 20:22
Wohnort: Schweiz

Re: [ib]Keine Aktualisierung der Meldungen

Beitrag von Chrissie76 » Mi 18. Sep 2019, 15:38

Ist ja toll. Nachdem ihr mich ausgelogt habt, um meinen Zoo zu prüfen, kann ich mich jetzt überhaupt nicht mehr einlogen.
Es kommen zwei verschiedene Fehlermeldungen hintereinander.

Bild Bild

Wenn ich die zweite Meldunge mit OK bestätige, hängt sich das Zoo-Fenster auf. Also zurück zur Flash-Version.
Nickpage: https://www.myfreezoo.de/nickpage/index/user/1010393
Intel(R) Core(TM) i7-7820HK CPU, Windows 10 Enterprise, NVIDIA GeForce GTX 1070
Laptop: ASUS ROG G752VS-BA384T
Username: Chrissie76, Server 2, Zoogröße 23, Level 211, Mitglied seit 12.2.2012

Chrissie76
Beiträge: 138
Registriert: Fr 6. Apr 2012, 20:22
Wohnort: Schweiz

Re: [ib]Keine Aktualisierung der Meldungen

Beitrag von Chrissie76 » Mi 18. Sep 2019, 20:03

Chrissie76 hat geschrieben:
Mi 18. Sep 2019, 15:38
Ist ja toll. Nachdem ihr mich ausgelogt habt, um meinen Zoo zu prüfen, kann ich mich jetzt überhaupt nicht mehr einlogen.
Es kommen zwei verschiedene Fehlermeldungen hintereinander.

Bild Bild

Wenn ich die zweite Meldunge mit OK bestätige, hängt sich das Zoo-Fenster auf. Also zurück zur Flash-Version.
Nachdem ich mich nicht nur beim Zoo, sondern auch bei Upjers komplett aus- und wieder eingelogt habe, kann ich die Download-Version des Zoos wieder starten.
Nickpage: https://www.myfreezoo.de/nickpage/index/user/1010393
Intel(R) Core(TM) i7-7820HK CPU, Windows 10 Enterprise, NVIDIA GeForce GTX 1070
Laptop: ASUS ROG G752VS-BA384T
Username: Chrissie76, Server 2, Zoogröße 23, Level 211, Mitglied seit 12.2.2012

Benutzeravatar
HappyMuffin
Spielleitung
Beiträge: 905
Registriert: Mo 3. Apr 2017, 12:46

Re: [ib]Keine Aktualisierung der Meldungen

Beitrag von HappyMuffin » Do 19. Sep 2019, 12:56

Hi Chrissie76,

es freut uns, dass es bei dir nun wieder klappt. :)

VG
HappyMuffin
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Chrissie76
Beiträge: 138
Registriert: Fr 6. Apr 2012, 20:22
Wohnort: Schweiz

Re: [ib]Keine Aktualisierung der Meldungen

Beitrag von Chrissie76 » Mo 23. Sep 2019, 10:18

Mit den "Arbeiter abgelaufen"-Meldungen klappt es leider immer noch nicht. Man kann sie so oft wie man will aufrufen. Man gelangt dabei immer ins Verwaltungs-Gebäude. Aber die Meldung bleibt trotzdem immer ungelesen. Es ist mühsam, wegen solchen Meldungen den Zoo jedes Mal neu starten zu müssen.
Nickpage: https://www.myfreezoo.de/nickpage/index/user/1010393
Intel(R) Core(TM) i7-7820HK CPU, Windows 10 Enterprise, NVIDIA GeForce GTX 1070
Laptop: ASUS ROG G752VS-BA384T
Username: Chrissie76, Server 2, Zoogröße 23, Level 211, Mitglied seit 12.2.2012

Benutzeravatar
Manu1951
Beiträge: 32
Registriert: Do 21. Sep 2017, 16:53

Re: [iB]Keine Aktualisierung der Meldungen

Beitrag von Manu1951 » Di 24. Sep 2019, 17:43

Chrissie76 hat geschrieben:
Mo 23. Sep 2019, 10:18
Mit den "Arbeiter abgelaufen"-Meldungen klappt es leider immer noch nicht. Man kann sie so oft wie man will aufrufen. Man gelangt dabei immer ins Verwaltungs-Gebäude. Aber die Meldung bleibt trotzdem immer ungelesen. Es ist mühsam, wegen solchen Meldungen den Zoo jedes Mal neu starten zu müssen.
Den Fehler habe ich auch. Kann man als gesehen klicken, nützt aber nichts. Oben bleibt die 1 stehen.
Ich spiele die neue Download Version.
Zuletzt geändert von lolamontez19 am Mi 25. Sep 2019, 11:47, insgesamt 1-mal geändert.
Grund: MFZU-1634

Antworten