[ib]Rauswurf

pizza_bite
Spielleitung
Beiträge: 444
Registriert: Mo 1. Jul 2019, 13:26

Re: [ib]Rauswurf

Beitrag von pizza_bite » Do 22. Aug 2019, 15:40

Hallo,

es tut uns leid, dass es hier weiterhin zu Schwierigkeiten kommt.
Wir haben deine Fehlermeldung mit aufgenommen.

gimli6829
Beiträge: 212
Registriert: Di 22. Dez 2015, 18:55

Re: [ib]Rauswurf

Beitrag von gimli6829 » Fr 23. Aug 2019, 23:58

und noch ein neuer fehler. ich komm über die spieledownloads auch nicht mehr ins spiel. kommt ständig dieser fehler.. nervig

Bild
ID: 17100809; Server 2

KaWe
Beiträge: 580
Registriert: Sa 23. Jan 2016, 15:22
Wohnort: seit 2012 bei MFZ^^

Re: [ib]Rauswurf

Beitrag von KaWe » Sa 24. Aug 2019, 08:16

Nach dem gestrigen Update auf Version 1.0.011 hatte ich beim Verlassen des Freundezoos eines Mitspielers wieder einen Rauswurf mit der "NullReference"-Meldung.

Gerade, beim Abklicken der lila Pins im Museum Fehlermeldung und Rauswurf => "Argument is out of range. Parameter name: index."
Der Zoo lud danach automatisch neu.

Benutzeravatar
littlered
Spielleitung
Beiträge: 12210
Registriert: Mo 5. Sep 2011, 10:19

Re: [ib]Rauswurf

Beitrag von littlered » Sa 24. Aug 2019, 16:03

gimli6829 hat geschrieben:
Fr 23. Aug 2019, 23:58
und noch ein neuer fehler. ich komm über die spieledownloads auch nicht mehr ins spiel. kommt ständig dieser fehler.. nervig

Bild
Hast du schon mal versucht, die neuste Version der Download-Version über den Playground zu erhalten? Falls du eine Desktopverknüpfung gemacht hast, kriegst du derzeit darüber noch nicht die aktualisierte Version von uns. Über den Playground im Downloadbereich dann aber schon ;) .
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
littlered
Spielleitung
Beiträge: 12210
Registriert: Mo 5. Sep 2011, 10:19

Re: [ib]Rauswurf

Beitrag von littlered » Sa 24. Aug 2019, 16:05

KaWe hat geschrieben:
Sa 24. Aug 2019, 08:16
Nach dem gestrigen Update auf Version 1.0.011 hatte ich beim Verlassen des Freundezoos eines Mitspielers wieder einen Rauswurf mit der "NullReference"-Meldung.

Gerade, beim Abklicken der lila Pins im Museum Fehlermeldung und Rauswurf => "Argument is out of range. Parameter name: index."
Der Zoo lud danach automatisch neu.
Leider konnte ich den Feheraufzeichnungen deines Accounts dazu nichts finden :? Wärst du so lieb und notierst weiter die Uhrzeiten, falls die Fehler nochmals auftreten? Danke!
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

gimli6829
Beiträge: 212
Registriert: Di 22. Dez 2015, 18:55

Re: [ib]Rauswurf

Beitrag von gimli6829 » Sa 24. Aug 2019, 20:54

littlered hat geschrieben:
Sa 24. Aug 2019, 16:03
gimli6829 hat geschrieben:
Fr 23. Aug 2019, 23:58
und noch ein neuer fehler. ich komm über die spieledownloads auch nicht mehr ins spiel. kommt ständig dieser fehler.. nervig

Bild
Hast du schon mal versucht, die neuste Version der Download-Version über den Playground zu erhalten? Falls du eine Desktopverknüpfung gemacht hast, kriegst du derzeit darüber noch nicht die aktualisierte Version von uns. Über den Playground im Downloadbereich dann aber schon ;) .
ich hab keine desktopverknüpfung. ich geh immer übers portal über die spieledownloads.. da komm ich aber nicht mehr ins spiel seit gestern. seltsamerweise ist seit heute (auf holz klopf) über den playground flash version der zoo spielbar.. unter einstellungen hab ich die andere version aktiviert. ob das morgen noch geht weiß ich allerdings nicht, da muß ich dann wohl wieder über chrome spielen.. also in zeitlupe :-(
Zuletzt geändert von littlered am So 25. Aug 2019, 15:30, insgesamt 1-mal geändert.
Grund: MFZU-1626
ID: 17100809; Server 2

KaWe
Beiträge: 580
Registriert: Sa 23. Jan 2016, 15:22
Wohnort: seit 2012 bei MFZ^^

Re: [ib]Rauswurf

Beitrag von KaWe » So 25. Aug 2019, 14:48

littlered hat geschrieben:
Sa 24. Aug 2019, 16:05
KaWe hat geschrieben:
Sa 24. Aug 2019, 08:16
Nach dem gestrigen Update auf Version 1.0.011 hatte ich beim Verlassen des Freundezoos eines Mitspielers wieder einen Rauswurf mit der "NullReference"-Meldung.

Gerade, beim Abklicken der lila Pins im Museum Fehlermeldung und Rauswurf => "Argument is out of range. Parameter name: index."
Der Zoo lud danach automatisch neu.
Leider konnte ich den Feheraufzeichnungen deines Accounts dazu nichts finden :? Wärst du so lieb und notierst weiter die Uhrzeiten, falls die Fehler nochmals auftreten? Danke!
Bitte sehr, gern, sogar mit Bild ;) :
Nach Erscheinen der Meldung lud der Zoo ohne weiteres Zutun trotzdem, wie Bild 2 zeigt.
Der Klick auf "ok" startete dann den Zoo neu.
Es folgten keine weiteren Fehlermeldungen.

Die zweite Fehlermeldung (Einzelbild) erschien nach dem Besuch eines Freundezoos und dem Öffnen einer Freundeskarte. Der besuchte Zoo war übrigens derselbe wie der von mir im Zitat oben erwähnte.

Zwischen den beiden angegebenen Zeiten / Bildern war ich ausgeloggt.

Bild 1/2:
Bild

Einzelbild:
Bild

Benutzeravatar
littlered
Spielleitung
Beiträge: 12210
Registriert: Mo 5. Sep 2011, 10:19

Re: [ib]Rauswurf

Beitrag von littlered » So 25. Aug 2019, 15:31

gimli6829 hat geschrieben:
Sa 24. Aug 2019, 20:54
littlered hat geschrieben:
Sa 24. Aug 2019, 16:03
gimli6829 hat geschrieben:
Fr 23. Aug 2019, 23:58
und noch ein neuer fehler. ich komm über die spieledownloads auch nicht mehr ins spiel. kommt ständig dieser fehler.. nervig

Bild
Hast du schon mal versucht, die neuste Version der Download-Version über den Playground zu erhalten? Falls du eine Desktopverknüpfung gemacht hast, kriegst du derzeit darüber noch nicht die aktualisierte Version von uns. Über den Playground im Downloadbereich dann aber schon ;) .
ich hab keine desktopverknüpfung. ich geh immer übers portal über die spieledownloads.. da komm ich aber nicht mehr ins spiel seit gestern. seltsamerweise ist seit heute (auf holz klopf) über den playground flash version der zoo spielbar.. unter einstellungen hab ich die andere version aktiviert. ob das morgen noch geht weiß ich allerdings nicht, da muß ich dann wohl wieder über chrome spielen.. also in zeitlupe :-(
Das hab ich weitergegeben :)
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
littlered
Spielleitung
Beiträge: 12210
Registriert: Mo 5. Sep 2011, 10:19

Re: [ib]Rauswurf

Beitrag von littlered » So 25. Aug 2019, 15:31

KaWe hat geschrieben:
So 25. Aug 2019, 14:48
littlered hat geschrieben:
Sa 24. Aug 2019, 16:05
KaWe hat geschrieben:
Sa 24. Aug 2019, 08:16
Nach dem gestrigen Update auf Version 1.0.011 hatte ich beim Verlassen des Freundezoos eines Mitspielers wieder einen Rauswurf mit der "NullReference"-Meldung.

Gerade, beim Abklicken der lila Pins im Museum Fehlermeldung und Rauswurf => "Argument is out of range. Parameter name: index."
Der Zoo lud danach automatisch neu.
Leider konnte ich den Feheraufzeichnungen deines Accounts dazu nichts finden :? Wärst du so lieb und notierst weiter die Uhrzeiten, falls die Fehler nochmals auftreten? Danke!
Bitte sehr, gern, sogar mit Bild ;) :
Nach Erscheinen der Meldung lud der Zoo ohne weiteres Zutun trotzdem, wie Bild 2 zeigt.
Der Klick auf "ok" startete dann den Zoo neu.
Es folgten keine weiteren Fehlermeldungen.

Die zweite Fehlermeldung (Einzelbild) erschien nach dem Besuch eines Freundezoos und dem Öffnen einer Freundeskarte. Der besuchte Zoo war übrigens derselbe wie der von mir im Zitat oben erwähnte.

Zwischen den beiden angegebenen Zeiten / Bildern war ich ausgeloggt.

Bild 1/2:
Bild

Einzelbild:
Bild
Danke für die Screenshots. Du startest deinen Zoo vermutlich auch immer über den Spiele-Downloadbereich im Playground, oder?
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

KaWe
Beiträge: 580
Registriert: Sa 23. Jan 2016, 15:22
Wohnort: seit 2012 bei MFZ^^

Re: [ib]Rauswurf

Beitrag von KaWe » So 25. Aug 2019, 15:52

Nein, @littlered, ich hab eine Verknüpfung auf dem Desktop.

Antworten