Patch 08.07.2020 - Schraubenziege

berlzoo
Beiträge: 943
Registriert: Mi 7. Jun 2017, 21:51

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von berlzoo » Mi 15. Jul 2020, 09:41

Streifenkiwi hat geschrieben:
Mi 15. Jul 2020, 08:33
Das Argument, dass ja alle PCs anders seien, kann so nicht stimmen, denn es haben ja sehr viele die verbesserte Performance nach dem letzten Update gelobt. Und ich glaube kaum, dass wir uns alle innerhalb der letzten drei Tage neue Hardware zugelegt haben. Ich kann nur sagen, dass die Performance bei mir deutlich schlechter geworden ist. Momentan ist das Spielen ein absoluter Krampf - egal, was ich mache, es kommt fast immer "Keine Rückmeldung" und es dauert alles somit ewig. Auch mein ganzer PC verlangsamt sich mal wieder. Kann mir bitte jemand einen Tipp geben, wie ich diesen blöden Autostart von "UpjersHome" abschalten kann. Danke
Was meinst Du mit Autostart von "UpjersHome" genau? Die Werbeanzeigen unten rechts, die sich ins Bild schieben oder tatsächlich das automatische Starten des Programms?

Streifenkiwi
Beiträge: 196
Registriert: Do 29. Nov 2018, 10:33

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von Streifenkiwi » Mi 15. Jul 2020, 10:20

Ich meine das Automatische Starten des Programmes. Ich habe leider auch im Task-Manager keinen Button gefunden, wo ich da abstellen kann. Ich muss immer mühsam jeden Prozess beenden.

Nukester
Community-Team
Beiträge: 3115
Registriert: Mo 1. Jun 2015, 09:59

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von Nukester » Mi 15. Jul 2020, 13:21

Streifenkiwi hat geschrieben:
Mi 15. Jul 2020, 10:20
Ich meine das Automatische Starten des Programmes. Ich habe leider auch im Task-Manager keinen Button gefunden, wo ich da abstellen kann. Ich muss immer mühsam jeden Prozess beenden.
Den Autostart kannst du recht unten in deiner Taskleiste einstellen.
Rechtsklick aufs upjers-Symbol und dann in den Einstellungen ganz unten:

Bild

Grüße,
Nukester
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
Namu
Beiträge: 2193
Registriert: Sa 24. Mär 2012, 21:43

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von Namu » Mi 15. Jul 2020, 14:14

Nukester hat geschrieben:
Mi 15. Jul 2020, 13:21
Streifenkiwi hat geschrieben:
Mi 15. Jul 2020, 10:20
Ich meine das Automatische Starten des Programmes. Ich habe leider auch im Task-Manager keinen Button gefunden, wo ich da abstellen kann. Ich muss immer mühsam jeden Prozess beenden.
Den Autostart kannst du recht unten in deiner Taskleiste einstellen.
Rechtsklick aufs upjers-Symbol und dann in den Einstellungen ganz unten:

Bild

Grüße,
Nukester
Nein,das kann man nicht.Eurem Playground interessiert es überhaupt nicht das in den Einstellungen beim Autostart kein Häkchen ist. Der ladet trotzdem.Und mit dem laden des Playgrounds wird auch automatisch das Upjers Portal geladen.Ich bin dann auch in diesem Portal,ohne den Login durchführen zu müssen,angemeldet.
Ich spiele den Zoo in der HE aber nicht über den Playground und muß ihn aber bei jedem Zoostart beenden.

Das er bei mir automatisch geladen wird wenn ich mich in den Zoo einlogge,kann man gut in diesem Video sehen.Auch das dies laut den Einstellungen nicht erwünscht ist.

Bild
Zuletzt geändert von Namu am Mi 15. Jul 2020, 14:18, insgesamt 1-mal geändert.
Bild
Server : 3 , ID :2088685 , Spielversion : HE

berlzoo
Beiträge: 943
Registriert: Mi 7. Jun 2017, 21:51

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von berlzoo » Mi 15. Jul 2020, 14:18

Namu hat geschrieben:
Mi 15. Jul 2020, 14:14
Nukester hat geschrieben:
Mi 15. Jul 2020, 13:21
Streifenkiwi hat geschrieben:
Mi 15. Jul 2020, 10:20
Ich meine das Automatische Starten des Programmes. Ich habe leider auch im Task-Manager keinen Button gefunden, wo ich da abstellen kann. Ich muss immer mühsam jeden Prozess beenden.
Den Autostart kannst du recht unten in deiner Taskleiste einstellen.
Rechtsklick aufs upjers-Symbol und dann in den Einstellungen ganz unten:

Bild

Grüße,
Nukester
Nein,das kann man nicht.Eurem Playground interessiert es überhaupt nicht das in den Einstellungen beim Autostart kein Häkchen ist. Der ladet trotzdem.Sieht man übrigens auch auf Deinem Bild @Nukester .Kein Häkchen beim Autostart aber der Playground in der Leiste,wo er sich vor dem laden des Zoos nicht befindet.Und mit dem laden des Playgrounds wird auch automatisch das Upjers Portal geladen.Ich bin dann auch in diesem Portal,ohne den Login durchführen zu müssen,angemeldet.
Ich spiele den Zoo in der HE aber nicht über den Playground und muß ihn aber bei jedem Zoostart beenden.

Das er bei mir automatisch geladen wird wenn ich mich in den Zoo einlogge,kann man gut in diesem Video sehen.Auch das dies laut den Einstellungen nicht erwünscht ist.

Bild
Gleiches gilt für die Werbung! Es interessiert Upjers nicht, dass es Menschen gibt, die keine Werbung wollen. Belästigung ist das, nichts anderes. Ich hab es eingestellt, dass ich das nicht will und möchte nicht wie eine Schallplatte mit Sprung bei dem Patch wieder in jedem Browser die Einstellungen nachjustieren, da Upjers die Dreistigkeit besitzt, diese mit ihrem Patch zu überschreiben. Reicht, Leute!

Raggi
Beiträge: 41
Registriert: So 17. Mär 2013, 17:35

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von Raggi » Mi 15. Jul 2020, 17:32

Hallo,
so langsam muss ich auch mal meckern. Heute ( Mittwoch 15.07. ) kam ( wie immer Mittwochs) der neue "Download".
Es haben sich schon diverse Mitspieler über die absolut nicht lesbare Schriftgroesse beschwert.
Am 09.07. hat Trixi geschrieben:

wir haben das mit der Schriftgröße bereits weiter gegeben und unsere Programmierer schauen da noch mal drauf.

Bitte habt etwas Geduld

Heute ist wie gesagt der 15.07., also eine Woche später!
Wie lange brauchen eure Leute um so einen Fehler zu finden und zu korrigieren ?
Wenn wir in meiner Firma solche IT'ler hätten, die innerhalb einer Woche das Problem nicht gelöst haben,
würden die nicht mehr bei uns arbeiten.
Ich verstehe auch nicht warum jeden Mittwoch irgendwelche neuen Probleme auftauchen über die sich
auch massiv von den Mitspielern beschwert wird. Warum testet ihr die "Neuerungen" nicht vorher
bevor ihr die auf die Mitspieler loslasst ?
Leider sind die Reaktionen von euch mehr als mager. ( Schriftgroesse, schlechte Tieranimation etc.)
Ausser.......wir arbeiten dran hört man nichts. Aber wie lange arbeitet ihr dran ?
Ab und zu eine neue Info wäre echt nicht schlecht.
Es kann doch nicht so schwer sein die Schrift wieder auf die alte Groesse zu ändern!

Ich wäre wirklich dankbar, wenn die Schriftgroesse auf das alte Niveau wieder hergestellt wird.
Es soll ja tatsächlich auch ältere Leute geben die dieses Spiel spielen und Brillenträger sind!

Für eine konkrete Info wie der Stand der Dinge bezgl. der Schriftgroesse ist wäre ich dankbar.

Streifenkiwi
Beiträge: 196
Registriert: Do 29. Nov 2018, 10:33

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von Streifenkiwi » Do 16. Jul 2020, 08:05

berlzoo hat geschrieben:
Mi 15. Jul 2020, 14:18
Namu hat geschrieben:
Mi 15. Jul 2020, 14:14
Nukester hat geschrieben:
Mi 15. Jul 2020, 13:21


Den Autostart kannst du recht unten in deiner Taskleiste einstellen.
Rechtsklick aufs upjers-Symbol und dann in den Einstellungen ganz unten:

Bild

Grüße,
Nukester
Nein,das kann man nicht.Eurem Playground interessiert es überhaupt nicht das in den Einstellungen beim Autostart kein Häkchen ist. Der ladet trotzdem.Sieht man übrigens auch auf Deinem Bild @Nukester .Kein Häkchen beim Autostart aber der Playground in der Leiste,wo er sich vor dem laden des Zoos nicht befindet.Und mit dem laden des Playgrounds wird auch automatisch das Upjers Portal geladen.Ich bin dann auch in diesem Portal,ohne den Login durchführen zu müssen,angemeldet.
Ich spiele den Zoo in der HE aber nicht über den Playground und muß ihn aber bei jedem Zoostart beenden.

Das er bei mir automatisch geladen wird wenn ich mich in den Zoo einlogge,kann man gut in diesem Video sehen.Auch das dies laut den Einstellungen nicht erwünscht ist.

Bild
Gleiches gilt für die Werbung! Es interessiert Upjers nicht, dass es Menschen gibt, die keine Werbung wollen. Belästigung ist das, nichts anderes. Ich hab es eingestellt, dass ich das nicht will und möchte nicht wie eine Schallplatte mit Sprung bei dem Patch wieder in jedem Browser die Einstellungen nachjustieren, da Upjers die Dreistigkeit besitzt, diese mit ihrem Patch zu überschreiben. Reicht, Leute!
Ich habe jetzt den haken gesetzt. Schwupps keine 5 Minuten später war es schon wieder gestartet - und ich musste es im Task-Manager beenden. Aber das Symbol in der Leiste unten rechts ist weg. Ehrlich gesgat traue ich der HE mittlerweile keinen Meter mehr - wenn man auch sieht, wieviel Arbeitsspeicher diese benötigt. Noch hänge ich zu sehr an meinem Zoo, aber die Spielbarkeit wird immer schlechter.

pizza_bite
Community-Team
Beiträge: 923
Registriert: Mo 1. Jul 2019, 13:26

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von pizza_bite » Do 16. Jul 2020, 09:40

Hallo liebe Spieler,

wir haben mittlerweile genauere Infos für euch zur Schriftgröße erhalten. Es handelt sich hierbei um keinen Fehler. Die Schriftgröße wurde lediglich wieder nach dem Vorbild der Flashversion eingestellt.

Wir können aber nachvollziehen, dass sich viele bereits an die größere Schrift der WebGL Version gewöhnt hatten. Wir fragen aber deshalb gerne beim Team für euch nach, ob sich hier eventuell was machen lässt 😉 Leider können wir euch aber derzeit nichts genaues sagen, ob es hier nochmal Anpassungen geben wird.

Nur bei den statischen Texten wie z. B. dem Timer beim Zoobelisk gibt es tatsächlich ein Problem. Die Schrift merkt sich die letzte Zoom-Einstellung. Also wenn man die Ansicht über +/- auf ganz weit weg einstellt, bleibt sie beim nächsten mal Öffnen leider so winzig. Also den Zoo hier am besten auf der höchsten Zoom-Stufe schließen ;-)

*EDIT
Bitte entschuldigt ich war hier leider nicht auf dem neuesten Stand. Das Problem mit dem Timer wurde auch bereits behoben. Diese Schriftgröße orentiert sich aber ebenfalls am Flashvorbild ;-)

VG 🍕
Zuletzt geändert von pizza_bite am Do 16. Jul 2020, 11:32, insgesamt 1-mal geändert.
Grund: MFZ-7553
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
Minihops
Beiträge: 998
Registriert: Fr 17. Jan 2014, 16:08

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von Minihops » Di 21. Jul 2020, 21:28

So nun hab ich die schraubendreher auch und muss sagen schrecklich, ich hab ja 20 jahre pixelerfahrung hab ne eigene pixelschule gehabt, wenn mir so einer ne arbeit ab geliefert hätte den hätte ich sofort in die erste klasse zurückversetzt. ihr habt den weichzeichner angewannt der wie jeder weis gift ist für pixellinge bitte maxcht sie neu und nicht nur einfach scharfzeichnen anwenden. danke

Edit sagt noch schnell das passiert auch wenn das Bildchen schon fertig ist und dann zu stark oder vergrössert wird dann verschwimmt das alles ;)
:D Lieben Gruss Bild :D
:!: S3 userid : 2487880 Spielername : Minihops :!:
http://www.myfreezoo.de/nickpage/index/user/2487880

Benutzeravatar
Weberin
Beiträge: 3053
Registriert: Do 1. Dez 2011, 18:50

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von Weberin » Mi 22. Jul 2020, 06:44

pizza_bite hat geschrieben:
Do 16. Jul 2020, 09:40
Hallo liebe Spieler,

wir haben mittlerweile genauere Infos für euch zur Schriftgröße erhalten. Es handelt sich hierbei um keinen Fehler. Die Schriftgröße wurde lediglich wieder nach dem Vorbild der Flashversion eingestellt.

Wir können aber nachvollziehen, dass sich viele bereits an die größere Schrift der WebGL Version gewöhnt hatten. Wir fragen aber deshalb gerne beim Team für euch nach, ob sich hier eventuell was machen lässt 😉 Leider können wir euch aber derzeit nichts genaues sagen, ob es hier nochmal Anpassungen geben wird.

Nur bei den statischen Texten wie z. B. dem Timer beim Zoobelisk gibt es tatsächlich ein Problem. Die Schrift merkt sich die letzte Zoom-Einstellung. Also wenn man die Ansicht über +/- auf ganz weit weg einstellt, bleibt sie beim nächsten mal Öffnen leider so winzig. Also den Zoo hier am besten auf der höchsten Zoom-Stufe schließen ;-)

*EDIT
Bitte entschuldigt ich war hier leider nicht auf dem neuesten Stand. Das Problem mit dem Timer wurde auch bereits behoben. Diese Schriftgröße orentiert sich aber ebenfalls am Flashvorbild ;-)

VG 🍕
Diese Info hatten wir ja schon und ich wiederhole mich gerne, ich habe seit der Beta-Version niemals eine so kleine Schrift erlebt und ich bin mir sicher, dass wir im Betatest das angemerkt hätten. Ich komme mir etwas veralbert vor, dass diese Info so wiederholt wird und die Reaktionen darauf nicht berücksichtigt werden. Auch die Nachfragen nach dem Browser, viele spielen die Home-Edition und benutzen keinen Browser. Eure Antworten hinterlassen eine gewisse Verständnislosigkeit bei mir. Die höchste Zoomstufe nutze ich fast nie, weil ich dann immer nur ein winzigen Ausschnitt meines Zoos sehen kann. Bitte passt die Schrift wieder an und belasst es nicht bei Informationen, die alle Spieler*innen, die schon lange dabei sind, nicht bestätigen können. Durch Wiederholung wird das nicht wahrer, es wird mich auch nicht überzeugen, dass ich da "falsch" sehe. Weil ich sicher bin, wäre die Schrift in der Flashversion, die ich im Laufe der Zeit auf verschiedenen Rechnern gespielt habe, so klein gewesen, hätte ich das und sicher andere auch, schon längst hier angemerkt.
myfreezoo: Welt 1 User ID :2500 Mein Zoo
Wer endlich mal die Serengeti oder den Liebeszoo allen zugänglich machen will, hier geht es lang: Bilderbuch - Unsere schönen ZOOs :)

Wer Tippfehler findet, kann sie gerne aufheben und behalten!

Antworten