Patch 08.07.2020 - Schraubenziege

Fuchsteufel79
Beiträge: 279
Registriert: Do 4. Jul 2019, 16:52

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von Fuchsteufel79 » Sa 11. Jul 2020, 18:21

kratzbuerste25 hat geschrieben:
Do 9. Jul 2020, 23:20
Fuchsteufel79 hat geschrieben:
Do 9. Jul 2020, 01:48

Ich habe eine Freundin, die hat den Ohrentaucher im Zoo, habt ihr den mal gesehen?
Der ist richtig lieblos hingekleckst, dabei sieht er auf dem Kartenbild richtig schön aus.

Ich hab den Ohrentaucher auch im Zoo und der ist absolut nicht misslungen finde ich. Es ist halt ein relativ kleiner Wasservogel. Er ist hübsch animiert. Fliegt, schwimmt und verändert die Optik sogar beim Landen im Wasser. Er ist eben kein Riese. Aber die Farben sind recht gut rausgearbeitet für so ein kleines Tier. Da gibts viel schlimmere Tiere. Zum Beispiel den Marabu.

Bild
Mit Animation kann ich die Zoos der Freunde leider nicht anschauen, da hängt sich das Spiel sofort auf.
Aber so wie er auf deinem Bild unten neben dem Floß sitzt, finde ich persönlich ihn halt nicht sonderlich schön.
Da ist die Mandarinente um einiges schöner geworden.

berlzoo
Beiträge: 925
Registriert: Mi 7. Jun 2017, 21:51

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von berlzoo » So 12. Jul 2020, 11:28

Fuchsteufel79 hat geschrieben:
Sa 11. Jul 2020, 18:21
kratzbuerste25 hat geschrieben:
Do 9. Jul 2020, 23:20
Fuchsteufel79 hat geschrieben:
Do 9. Jul 2020, 01:48

Ich habe eine Freundin, die hat den Ohrentaucher im Zoo, habt ihr den mal gesehen?
Der ist richtig lieblos hingekleckst, dabei sieht er auf dem Kartenbild richtig schön aus.

Ich hab den Ohrentaucher auch im Zoo und der ist absolut nicht misslungen finde ich. Es ist halt ein relativ kleiner Wasservogel. Er ist hübsch animiert. Fliegt, schwimmt und verändert die Optik sogar beim Landen im Wasser. Er ist eben kein Riese. Aber die Farben sind recht gut rausgearbeitet für so ein kleines Tier. Da gibts viel schlimmere Tiere. Zum Beispiel den Marabu.

Bild
Mit Animation kann ich die Zoos der Freunde leider nicht anschauen, da hängt sich das Spiel sofort auf.
Aber so wie er auf deinem Bild unten neben dem Floß sitzt, finde ich persönlich ihn halt nicht sonderlich schön.
Da ist die Mandarinente um einiges schöner geworden.
Bestimmt hast Du nicht nur die Animationen (natürlich auch in Aquarien und EP Animationen) ausgeschaltet, sondern auch noch die Graphik-Qualität auf niedrig gesetzt. Besucher und NPC's ebenfalls ausgeschaltet und schon gar kein Schneegestöber. So hab ich das auch. Schlicht zu Gunsten der Performance. Und ja, dann hat das Spiel nicht mehr viel mit Genuss und "och, ist das schön" zu tun. Aktuell unter WebGL in meinem Fall, trotz sehr vernünftigem Rechner mit ausreichend RAM und separater Graphik-Karte, anders nicht spielbar.

Fuchsteufel79
Beiträge: 279
Registriert: Do 4. Jul 2019, 16:52

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von Fuchsteufel79 » So 12. Jul 2020, 16:05

berlzoo hat geschrieben:
So 12. Jul 2020, 11:28
Fuchsteufel79 hat geschrieben:
Sa 11. Jul 2020, 18:21
Mit Animation kann ich die Zoos der Freunde leider nicht anschauen, da hängt sich das Spiel sofort auf.
Aber so wie er auf deinem Bild unten neben dem Floß sitzt, finde ich persönlich ihn halt nicht sonderlich schön.
Da ist die Mandarinente um einiges schöner geworden.
Bestimmt hast Du nicht nur die Animationen (natürlich auch in Aquarien und EP Animationen) ausgeschaltet, sondern auch noch die Graphik-Qualität auf niedrig gesetzt. Besucher und NPC's ebenfalls ausgeschaltet und schon gar kein Schneegestöber. So hab ich das auch. Schlicht zu Gunsten der Performance. Und ja, dann hat das Spiel nicht mehr viel mit Genuss und "och, ist das schön" zu tun. Aktuell unter WebGL in meinem Fall, trotz sehr vernünftigem Rechner mit ausreichend RAM und separater Graphik-Karte, anders nicht spielbar.
Die Grafik ist bei mir hoch eingestellt, da mein eigener Zoo ziemlich klein ist, die Animation läuft auch.
Aber wenn ich in anderen Zoos was nachschauen möchte, dann sind die anscheinend von der Datenmenge zu groß und ich bekomme sie gar nicht geladen.
Wenn ich sie also laden möchte (und auch da ist es auf Grund der Größe nicht bei allen möglich), dann muss dafür ich die Animation vorübergehend ausstellen.
Schneegestöber hab ich nicht, das Geflimmer stört beim Arbeiten im Zoo, aber Besucher und Giver laufen da herum.

berlzoo
Beiträge: 925
Registriert: Mi 7. Jun 2017, 21:51

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von berlzoo » So 12. Jul 2020, 16:19

Fuchsteufel79 hat geschrieben:
So 12. Jul 2020, 16:05
berlzoo hat geschrieben:
So 12. Jul 2020, 11:28
Fuchsteufel79 hat geschrieben:
Sa 11. Jul 2020, 18:21
Mit Animation kann ich die Zoos der Freunde leider nicht anschauen, da hängt sich das Spiel sofort auf.
Aber so wie er auf deinem Bild unten neben dem Floß sitzt, finde ich persönlich ihn halt nicht sonderlich schön.
Da ist die Mandarinente um einiges schöner geworden.
Bestimmt hast Du nicht nur die Animationen (natürlich auch in Aquarien und EP Animationen) ausgeschaltet, sondern auch noch die Graphik-Qualität auf niedrig gesetzt. Besucher und NPC's ebenfalls ausgeschaltet und schon gar kein Schneegestöber. So hab ich das auch. Schlicht zu Gunsten der Performance. Und ja, dann hat das Spiel nicht mehr viel mit Genuss und "och, ist das schön" zu tun. Aktuell unter WebGL in meinem Fall, trotz sehr vernünftigem Rechner mit ausreichend RAM und separater Graphik-Karte, anders nicht spielbar.
Die Grafik ist bei mir hoch eingestellt, da mein eigener Zoo ziemlich klein ist, die Animation läuft auch.
Aber wenn ich in anderen Zoos was nachschauen möchte, dann sind die anscheinend von der Datenmenge zu groß und ich bekomme sie gar nicht geladen.
Wenn ich sie also laden möchte (und auch da ist es auf Grund der Größe nicht bei allen möglich), dann muss dafür ich die Animation vorübergehend ausstellen.
Schneegestöber hab ich nicht, das Geflimmer stört beim Arbeiten im Zoo, aber Besucher und Giver laufen da herum.
Ja, :lol: das Geflimmer hatte ich nur mal aus Neugier eingeschaltet und nachdem ich zig Mal das Bedürfnis hatte, den Bildschirm zu putzen, wieder ausgeschaltet.
Stimmt, bei Deinem Zoo funktioniert es noch. Bei meinem ... reden wir nicht darüber.
Dir geht's mehr drum, dass die Tiere im Zoo in einigen Fällen nur sehr geringe Ähnlichkeit mit den Tieren auf der Werbung bzw. der Karte im Spiel hat? Stimmt. Maximal Cousins dritten Grades. Wobei die Schraubenziege wirklich missglückt ist, mit ihren 3 Beinen.

Streifenkiwi
Beiträge: 192
Registriert: Do 29. Nov 2018, 10:33

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von Streifenkiwi » Mo 13. Jul 2020, 08:44

Was habe ich mich gfreut als letzte Woche nach dem Patch die Lagerarbeit nur so flutschte und auch das Spenden der Tiere ratzfatz ging. Und was bin ich heute wieder enttäuscht, dass alles beim Alten ist - das Spenden eines Tieres dauert wieder 30 Sekunden und vom Lager will ich gar nicht erst anfangen. Meine Gütte liebe IT-Experten - was macht ihr eigentlich? Es wird immer nur verschlimmbessert. Von der schon bemämgelten Grafik der neuen Tiere fange ich erst recht nicht mehr an - damit habe ich mich schon fast abgefunden.

berlzoo
Beiträge: 925
Registriert: Mi 7. Jun 2017, 21:51

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von berlzoo » Mo 13. Jul 2020, 09:17

Streifenkiwi hat geschrieben:
Mo 13. Jul 2020, 08:44
Was habe ich mich gfreut als letzte Woche nach dem Patch die Lagerarbeit nur so flutschte und auch das Spenden der Tiere ratzfatz ging. Und was bin ich heute wieder enttäuscht, dass alles beim Alten ist - das Spenden eines Tieres dauert wieder 30 Sekunden und vom Lager will ich gar nicht erst anfangen. Meine Gütte liebe IT-Experten - was macht ihr eigentlich? Es wird immer nur verschlimmbessert. Von der schon bemämgelten Grafik der neuen Tiere fange ich erst recht nicht mehr an - damit habe ich mich schon fast abgefunden.
Geht mir gleich wie Dir, Kiwi. War total begeistert und schrieb dies auch. Dachte, da hätte Upjers nun wirklich mal was für die Performance getan. Abe die Freude war leider wirklich nur von kurzer Dauer :-(

pizza_bite
Community-Team
Beiträge: 773
Registriert: Mo 1. Jul 2019, 13:26

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von pizza_bite » Di 14. Jul 2020, 12:38

Hallo liebe Spieler,

schade, dass sich für euch nicht viel an der Performance getan hat. Leider sind eure Zoos sehr unterschiedlich. Und auch eure Technik, die ihr Zuhause nützt, unterscheidet sich ja von Spieler zu Spieler. Daher ist es nicht so einfach, allgemein die Performance zu erhöhen. Wir bitten hier um euer Verständnis! Unsere Entwickler arbeiten natürlich trotzdem daran, das Spielerlebnis weiter zu verbessern.

Ich habe aber euer Anliegen mit der "dreibeinigen" Schraubenziege (das zweite Vorderbein versteckt sich nur hinter dem ersten 🐾) die sich leider nicht so deutlich zu erkennen gibt, auch weitergegeben. 😉

VG 🍕
Zuletzt geändert von pizza_bite am Di 14. Jul 2020, 12:39, insgesamt 1-mal geändert.
Grund: MFZ-7534
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
Minihops
Beiträge: 975
Registriert: Fr 17. Jan 2014, 16:08

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von Minihops » Di 14. Jul 2020, 21:43

wie die anderen schon erwähnten es ging nach den updat viel besser dann von jetzt auf gleich ging es wieder so wie vor dem update, ich kann von mir behaupten das ich in der zeit keinen anderen läppi bekommen habe oder sonst was verändert habe, also kann es nicht hier bei mir liegen das wieder so langsam geht und dauernd stehn bleibt wenn ich mal 10 min die maus nicht im spiel bewegt habe :roll: :roll:
:D Lieben Gruss Bild :D
:!: S3 userid : 2487880 Spielername : Minihops :!:
http://www.myfreezoo.de/nickpage/index/user/2487880

berlzoo
Beiträge: 925
Registriert: Mi 7. Jun 2017, 21:51

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von berlzoo » Mi 15. Jul 2020, 06:45

pizza_bite hat geschrieben:
Di 14. Jul 2020, 12:38
Hallo liebe Spieler,

schade, dass sich für euch nicht viel an der Performance getan hat. Leider sind eure Zoos sehr unterschiedlich. Und auch eure Technik, die ihr Zuhause nützt, unterscheidet sich ja von Spieler zu Spieler. Daher ist es nicht so einfach, allgemein die Performance zu erhöhen. Wir bitten hier um euer Verständnis! Unsere Entwickler arbeiten natürlich trotzdem daran, das Spielerlebnis weiter zu verbessern.

Ich habe aber euer Anliegen mit der "dreibeinigen" Schraubenziege (das zweite Vorderbein versteckt sich nur hinter dem ersten 🐾) die sich leider nicht so deutlich zu erkennen gibt, auch weitergegeben. 😉

VG 🍕
Guten Morgen 🍕

Wie gesagt, direkt nach dem Patch war die Performance spürbar besser. Momentan ändert es auch nichts, wenn ich nur den Zoo laufen lasse und zuvor den Rechner fein säuberlich putze. Es auf meine Technik zu schieben, scheint mir auch etwas dünn als Argument. Meine technischen Daten hab ich schon wiederholt gepostet, nur so viel: Ryzen 7 (Eight Core), separate GK mit 6 GB RAM und Glasfaserleitung. Alles ausgeblendet, was irgendwie Ressourcen fressen könnte.
Und auch "leider sind Eure Zoos sehr unterschiedlich" bereitet mir etwas Mühe. Alle Spieler nutzen lediglich das, was Ihr uns zur Verfügung stellt. Da obliegt es doch Euch, sicherzustellen, dass das Spiel auch funktioniert. Natürlich ist es verständlich und bis zu einem gewissen Mass auch normal, dass eine Migration auch Schwierigkeiten mit sich bringt. Schwer nachvollziehbar ist jedoch, dass WebGL bzw. HTML5, als neue Technologie, als Nachfolger von Flash nun so viel langsamer sei soll als der Vorgänger.

:lol: Ja, das Dreibein ... :lol: Ich sag auch immer, dass es eine etwas unglückliche Perspektive sei ;)

Streifenkiwi
Beiträge: 192
Registriert: Do 29. Nov 2018, 10:33

Re: Patch 08.07.2020 - Schraubenziege

Beitrag von Streifenkiwi » Mi 15. Jul 2020, 08:33

Das Argument, dass ja alle PCs anders seien, kann so nicht stimmen, denn es haben ja sehr viele die verbesserte Performance nach dem letzten Update gelobt. Und ich glaube kaum, dass wir uns alle innerhalb der letzten drei Tage neue Hardware zugelegt haben. Ich kann nur sagen, dass die Performance bei mir deutlich schlechter geworden ist. Momentan ist das Spielen ein absoluter Krampf - egal, was ich mache, es kommt fast immer "Keine Rückmeldung" und es dauert alles somit ewig. Auch mein ganzer PC verlangsamt sich mal wieder. Kann mir bitte jemand einen Tipp geben, wie ich diesen blöden Autostart von "UpjersHome" abschalten kann. Danke

Antworten