Serverausfall - Serverprobleme

Benutzeravatar
tatti14
Beiträge: 759
Registriert: Di 22. Mai 2012, 23:39

Re: Serverausfall - Serverprobleme

Beitrag von tatti14 » Mi 2. Dez 2015, 23:24

Pticica hat geschrieben:Hallo Slashflex,

Seitdem mein Zoo seit einigen Wochen die Grösse 7 hat, fliege ich beim Freundesbesuch eines Zoos der Grösse 19 beim ersten Versuch des Tages ausnahmslos immer aus dem Spiel. Nach weiteren 1-3 Versuchen klappt es dann. Bei Freunden mit ähnlich grossen Zoos fliege ich nun ebenfalls sehr, sehr häufig aus dem Spiel :(

Nun die Frage: Hängt das evtl. mit dem neuen(?) Server zusammen oder ist mein Lappi mit der Zoogrösse 7 langsam aber sicher an seine Grenzen gestossen? Gibt es etwas, was ich als Laie dagegen tun könnte (ausser neuen Lappi kaufen)? ;) Von weiteren Erweiterungen lasse ich fürs erste die Finger, da der Spielspass bei Freundesbesuchen jetzt schon erheblich leidet :(
Hast du die Möglichkeit, mal an einem anderen Pc zu testen?
Ich hatte nur selten Probleme und dann, plötzlich mit Chrome... :( Alles in Zeitlupe, Freundezoos über 80 immer interner Anwendungsfehler. :( Ständig diese Ladeuhr...
Auch andere Browser das gleiche Problem.
Flash plugin Probleme...
Abstürze.
Mein Sohn hat mir dann seinen Pc mal zur Verfügung gestellt...
Irgendwas selbstgebautes extra zum Spielen. ;)
Alles super, auch mit Chrome.
Meinem Rechner fehlt da wohl auch irgendwas entscheidendes... :(

Pticica
Beiträge: 1888
Registriert: Sa 17. Mär 2012, 13:49

Re: Serverausfall - Serverprobleme

Beitrag von Pticica » Mi 2. Dez 2015, 23:38

tatti14 hat geschrieben:
Pticica hat geschrieben:Hallo Slashflex,

Seitdem mein Zoo seit einigen Wochen die Grösse 7 hat, fliege ich beim Freundesbesuch eines Zoos der Grösse 19 beim ersten Versuch des Tages ausnahmslos immer aus dem Spiel. Nach weiteren 1-3 Versuchen klappt es dann. Bei Freunden mit ähnlich grossen Zoos fliege ich nun ebenfalls sehr, sehr häufig aus dem Spiel :(

Nun die Frage: Hängt das evtl. mit dem neuen(?) Server zusammen oder ist mein Lappi mit der Zoogrösse 7 langsam aber sicher an seine Grenzen gestossen? Gibt es etwas, was ich als Laie dagegen tun könnte (ausser neuen Lappi kaufen)? ;) Von weiteren Erweiterungen lasse ich fürs erste die Finger, da der Spielspass bei Freundesbesuchen jetzt schon erheblich leidet :(
Hast du die Möglichkeit, mal an einem anderen Pc zu testen?
Ich hatte nur selten Probleme und dann, plötzlich mit Chrome... :( Alles in Zeitlupe, Freundezoos über 80 immer interner Anwendungsfehler. :( Ständig diese Ladeuhr...
Auch andere Browser das gleiche Problem.
Flash plugin Probleme...
Abstürze.
Mein Sohn hat mir dann seinen Pc mal zur Verfügung gestellt...
Irgendwas selbstgebautes extra zum Spielen. ;)
Alles super, auch mit Chrome.
Meinem Rechner fehlt da wohl auch irgendwas entscheidendes... :(
Jep, ich spiele hin- und wieder kurz über die Pause an den PCs an der Uni. Diese sind natürlich um einiges leistungsstärker als mein geliebter "Urgestein"-Lappi und laden das Spiel inkl. Freundeszoos superschnell + bewegen sich auch die Tiere schneller. Seit ein paar Wochen habe ich jedoch selbst an diesen PCs v.a. beim besagten Freundeszoo der Grösse 19 häufig mit Rauswürfen zu kämpfen. Daher kam mir die Idee, dass es vielleicht mit dem Server zusammenhängen könnte...?

Beim Firefox werden die Freundesbesuche zur Zerreissprobe. Wie's bei Chrome ist, weiss ich nicht... Im Internet Explorer isses mehr oder weniger "okay", aber seit der Zoogrösse 7 längst nicht mehr das, was es einmal war :(

Was empfielt denn Dein Sohn gegen die Probleme von uns Zoo-Direktoren? ;)
Bild

Benutzeravatar
tatti14
Beiträge: 759
Registriert: Di 22. Mai 2012, 23:39

Re: Serverausfall - Serverprobleme

Beitrag von tatti14 » Mi 2. Dez 2015, 23:47

Pticica hat geschrieben:
Was empfielt denn Dein Sohn gegen die Probleme von uns Zoo-Direktoren? ;)
...lach :D , er untersucht und testet noch an meiner
" Hausfrauenklitsche"...
:oops: Das waren seine Worte... :o
Zuletzt geändert von tatti14 am Mi 2. Dez 2015, 23:49, insgesamt 1-mal geändert.

Benutzeravatar
tatti14
Beiträge: 759
Registriert: Di 22. Mai 2012, 23:39

Re: Serverausfall - Serverprobleme

Beitrag von tatti14 » Mi 2. Dez 2015, 23:47

..... ;)

Pticica
Beiträge: 1888
Registriert: Sa 17. Mär 2012, 13:49

Re: Serverausfall - Serverprobleme

Beitrag von Pticica » Do 3. Dez 2015, 00:08

Na, dann möchte ich lieber nicht wissen, was er zu meinem bald 7 Jahre alten Urgestein sagt :lol: Vielleicht kriegen wir ja den- ein oder anderen guten Tipp (gerne auch von den Hobby-Informatikern hier im Forum) ;)
Bild

Atelerix
Beiträge: 947
Registriert: Mo 7. Jan 2013, 17:17

Re: Serverausfall - Serverprobleme

Beitrag von Atelerix » Do 3. Dez 2015, 06:17

Slashfex hat geschrieben:
Hi Atelerix,

wie lautet denn deine Spielernummer? Gerne sehen wir uns das Konto dann einmal an.



Die Auslastung der Server sieht aktuell normal aus. ?
Eines kann ich nicht verstehen, ihr sucht die Fehler immer bei den Spielern, ich bin nicht der einzige so wie es aussieht mit Problemen.
Ich kann mir kaum vorstellen das die Server NORMAL laufen, sonst würden hier nicht so viele Spieler Probleme haben.
Ja es geht mit den Problemen weiter.

So sehen Freundeszoos aus und es geht danach nichts mehr

***edit***

Und wieder mal ein neuer Fehler

Bild

Und wieder mal die Verbindung verloren

Bild

Ich bin nur noch Stink Sauer.
Zuletzt geändert von Fischline am Do 3. Dez 2015, 09:41, insgesamt 1-mal geändert.
Grund: edit - 1 Bild entfernt und 1 Bild ausnahmsweise in der Größe angepasst - bitte beachte die Forenregeln
Es ist nicht genug zu wissen - man muss auch anwenden. Es ist nicht genug zu wollen - man muss auch tun.

Johann Wolfgang von Goethe

Benutzeravatar
Fischline
Beiträge: 7302
Registriert: Sa 5. Nov 2011, 09:08

Re: Serverausfall - Serverprobleme

Beitrag von Fischline » Do 3. Dez 2015, 09:47

Atelerix hat geschrieben:
Slashfex hat geschrieben:
Hi Atelerix,

wie lautet denn deine Spielernummer? Gerne sehen wir uns das Konto dann einmal an.



Die Auslastung der Server sieht aktuell normal aus. ?
Eines kann ich nicht verstehen, ihr sucht die Fehler immer bei den Spielern, ich bin nicht der einzige so wie es aussieht mit Problemen.
Ich kann mir kaum vorstellen das die Server NORMAL laufen, sonst würden hier nicht so viele Spieler Probleme haben.
Ja es geht mit den Problemen weiter.

So sehen Freundeszoos aus und es geht danach nichts mehr

***edit***

Und wieder mal ein neuer Fehler

Bild

Und wieder mal die Verbindung verloren

Bild

Ich bin nur noch Stink Sauer.
Niemand hier sucht den Fehler bei den Spielern. Wir können nur gemeinsam den Grund versuchen zu finden.
Du wurdest um deine Spieler-ID gebeten, damit unser Support dein Spielerkonto auf Fehlermeldungen überprüfen
kann. Schimpfen hilft da gar nicht weiter und ist nicht zielführend.

Es ist für unsere Techniker immer wichtig zu sehen ob Fehlermeldungen in den Accounts dokumentiert wurden.
Wir verstehen, dass es nicht schön für euch ist immer wieder aus dem Spiel rauszufliegen, aber nur gemeinsam
werden wir dieses Problem auch lösen.

Bitte sei so gut und gebe deine Spieler-ID an, wie bereits erbeten und dann sehen wir weiter.
BildBild

Benutzeravatar
sueva
Beiträge: 656
Registriert: Sa 11. Jan 2014, 21:02

Re: Serverausfall - Serverprobleme

Beitrag von sueva » Do 3. Dez 2015, 12:57

Ich habe seit dem neuen Server dieselben Probleme :cry: Will ich den Express wegschicken wirft es mich raus, dieses blöde Kalendertürchen öffnen hat mich auch schon rausgeworfen :evil: Bekomme dann immer die Meldung " Das Spiel hat die Verbindung zum Server verloren Melde dich neu an" :evil: Auch friert mir das ganze Spiel einfach ein wenn ich Freundeszoos besuche!!! Mit viel Mühe den Firefox schliessen um es erneut zu probieren! Das kann es doch nicht sein :cry:
Spiele auf dem Firefox hatte bislang nie Probleme damit (Version 42.0 seit dem 7.11.15) also nix mit irgendwelcher Betaversion oder so! Mein Wlan ist auch in Ordnung sonst würd ich ja überall rausgeworfen werden und nicht bloss beim Spiel :cry:
Hoffe Ihr bringt das schnell in Ordnung weil Spass macht mir das Spiel so nicht mehr :cry:

annegret17
Beiträge: 1973
Registriert: Mi 18. Apr 2012, 16:24

Re: Serverausfall - Serverprobleme

Beitrag von annegret17 » Do 3. Dez 2015, 13:56

Slashfex hat geschrieben:
annegret17 hat geschrieben:Maxthon geht gut ,solange ich keine freunde mach , dann fliege ich nach wie vor im hohen bogen raus .ich kann kaum noch die freunde besuchen :cry:
Tritt dies auch mit Firefox oder Google Chrome auf? Erfahrungsgemäß haben einige Spieler mit dem Maxthon Browser Probleme.



Das Gleiche problem habe ich bei Firefox udn google chrom ist mir zu langsam .
Bild

Benutzeravatar
Minihops
Beiträge: 852
Registriert: Fr 17. Jan 2014, 16:08

Re: Serverausfall - Serverprobleme

Beitrag von Minihops » Do 3. Dez 2015, 16:34

Ich spiele ja nur mit Chrome habe aber die anderen auch ausprobiert habs aber überall
:D Lieben Gruss Bild :D
:!: S3 userid : 2487880 Spielername : Minihops :!: S1 userid : 532399 Spielername : Minihops01
http://www.myfreezoo.de/nickpage/index/user/2487880

Antworten