[e]Fehler bei "Suche" in Kartenteile/Speicher/Lager

Antworten
0815farmer
Beiträge: 165
Registriert: Mo 3. Aug 2020, 14:54

[e]Fehler bei "Suche" in Kartenteile/Speicher/Lager

Beitrag von 0815farmer » Fr 27. Nov 2020, 20:17

Version 1.0.182W

Erstmal vielen Dank für die Lagersuche, das ist toll!

Die Suche ist momentan unpraktisch bis verwirrend.

1) Kartenteile Suche
- "Karte suchen..." steht im Suchfeld
- Wenn man hinklickt wird der voreingestellte Text markiert (ok)
- Wenn man schreibt verschwindet der voreingestellte Text (ok)
- Enter/Return zum Starten der Suche führt die Suche durch (super)

2) Speicher Suche
- "Karte suchen..." steht im Suchfeld
- Wenn man hinklickt wird der voreingestellte Text markiert (ok)
- Wenn man schreibt verschwindet der voreingestellte Text (ok)
- Enter/Return zum Starten der Suche macht nichts (bug)

3) Lager Suche
- "Produkt suchen ...." steht im Suchfeld (4 Punkte ?!)
- Wenn man hinklickt wird der voreingestellte Text nicht markiert (bug)
Auch wenn man doppelklickt wird nichts markiert.
- Wenn man schreibt verschwindet der voreingestellte Text (ok)
- Enter/Return zum Starten der Suche macht nichts (bug)
Stimmt nicht ganz: Bei mehrmaligem Enter/Return schaltet man zwischen markiertem und nicht markiertem Textfeld hin und her.
Aber die Suche wird nicht gestartet (sollte gestartet werden)
Interessanterweise funktioniert das Markieren des bestehenden Textes bei jeder weiteren Suche genauso wie bei 1) und 2)
Allerdings funktioniert auch dann Enter/Return nicht zum Starten der Suche.

4) mit einmaligem Drücken von <tab> vom Suchfeld zum Ok-Button
Auch uneinheitlich ist leider das Tabstop-Ordering von Suchfeld und dem dazugehörigen "Ok"-Button.
Zu erwarten wäre, dass wenn man im Textfeld der Suche ist, ein <tab> den "Ok"-Button fokussiert (und wie gewohnt diesen Button blau umrandet um den input focus anzuzeigen). Das funktioniert leider nicht (bug)
Zuletzt geändert von lolamontez19 am Di 1. Dez 2020, 15:55, insgesamt 1-mal geändert.

pizza_bite
Community-Team
Beiträge: 1033
Registriert: Mo 1. Jul 2019, 13:26

Re: Fehler bei "Suche" in Kartenteile/Speicher/Lager

Beitrag von pizza_bite » Mo 30. Nov 2020, 16:26

Hallo 0815farmer,

könntest du eventuell noch ein zwei Screenshots machen, auf denen wir deine Ansicht nachvollziehen können? Das wäre super :)

VG 🍕
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

0815farmer
Beiträge: 165
Registriert: Mo 3. Aug 2020, 14:54

Re: Fehler bei "Suche" in Kartenteile/Speicher/Lager

Beitrag von 0815farmer » Mo 30. Nov 2020, 21:27

Jeweils dasselbe gemacht.
- Auf das Textfeld geklickt
- den Begriff "forke" eingegeben
- die Enter/Return Taste gedrückt

aktuelle Version: 1.0.183W; Im windowed-mode (also nicht fullscreen), falls das relevant ist, ich würde meinen das nein aber wer weiß.

1) Kartenteile Suche
- Enter/Return zum Starten der Suche führt die Suche durch (super)

Bild

2) Speicher Suche
- Enter/Return zum Starten der Suche macht nichts (bug)

Bild

3) Lager Suche
- "Produkt suchen ...." steht im Suchfeld (4 Punkte ?!)
- Wenn man hinklickt wird der voreingestellte Text nicht markiert (bug)
Auch wenn man doppelklickt wird nichts markiert.
- Wenn man schreibt verschwindet der voreingestellte Text (ok)
- Enter/Return zum Starten der Suche macht nichts (bug)

Bild

lolamontez19
Community-Team
Beiträge: 848
Registriert: Do 1. Aug 2019, 12:23

Re: Fehler bei "Suche" in Kartenteile/Speicher/Lager

Beitrag von lolamontez19 » Di 1. Dez 2020, 15:54

Hallo 0815farmer,

vielen Dank für deine Informationen. Wir haben deine Beschreibungen an unsere Entwickler weitergegeben. 😊

Viele Grüße,
lolamontez19✨

0815farmer
Beiträge: 165
Registriert: Mo 3. Aug 2020, 14:54

Re: [iB]Fehler bei "Suche" in Kartenteile/Speicher/Lager

Beitrag von 0815farmer » Di 12. Jan 2021, 19:30

1.0.218W "Suche" in Kartenteile UND Speicher UND Lager funktionieren tadellos.

Perfekt! Vielen Dank!

PS: [erl]

Antworten