Bug

cara19146
Beiträge: 74
Registriert: So 10. Jun 2012, 15:41

Bug

Beitrag von cara19146 » Di 10. Mär 2020, 12:32

Hallo zusammen,
nach der hofverbesserung werde ich nach ca 3 minuten aus dem spiel
geworfen. bitte den fehler korrigieren. wenn ich mich immer wieder neu anmelden
muss, kannst du das spiel "vergessen".
lg cara

Benutzeravatar
littlered
Community-Team
Beiträge: 12412
Registriert: Mo 5. Sep 2011, 10:19

Re: Bug

Beitrag von littlered » Di 10. Mär 2020, 14:43

Hallo Cara,

es tut uns sehr leid, dass du Probleme mit dem Spiel hast 😓 Könntest du bitte schauen, ob der Fehler auch mit einem anderen Browser (z. B. Firefox oder upjers Playground) auftritt?

Viele Grüße
littlered
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Rumzumsel
Beiträge: 180
Registriert: Fr 4. Nov 2011, 23:34

Re: Bug

Beitrag von Rumzumsel » Di 10. Mär 2020, 14:57

Ich fliege gerade mit dem Playground im Sekundentakt raus :|

Nukester
Community-Team
Beiträge: 2954
Registriert: Mo 1. Jun 2015, 09:59

Re: Bug

Beitrag von Nukester » Mi 11. Mär 2020, 12:09

Rumzumsel hat geschrieben:
Di 10. Mär 2020, 14:57
Ich fliege gerade mit dem Playground im Sekundentakt raus :|
Hi,

erhältst du dabei auch eine bestimmte Fehlermeldung?
Wie ich sehe, warst du gestern Abend eine Weile im Spiel eingeloggt.

Grüße,
Nukester
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Rumzumsel
Beiträge: 180
Registriert: Fr 4. Nov 2011, 23:34

Re: Bug

Beitrag von Rumzumsel » Do 12. Mär 2020, 04:40

Gestern nach einem Update von Playground lief es mal rund
Heute Morgen wars das auch schon wieder
Als Meldung kam "Es ist ein Anwendungsfehler aufgetreten"
Selbst über einen Browser (Chrome) kann ich heute morgen überwiegend die Uhr betrachten
So macht spielen echt Laune wenn ich morgens eine halbe Ewigkeit brauche um die Farm fertig zu bekommen.

Irgendwann wirds diese Ausweichmöglichkeit ja nicht mehr geben
Dann wird das Spiel für mich leider unspielbar sein

lolamontez19
Community-Team
Beiträge: 574
Registriert: Do 1. Aug 2019, 12:23

Re: Bug

Beitrag von lolamontez19 » Do 12. Mär 2020, 15:11

Hallo Rumzumsel,

vielen Dank für deinen Beitrag. Es tut uns leid, dass du hier Probleme hattest. 😥

Besteht der Fehler immer noch? Hast du auch mal versucht auf einem anderen Browser, wie z.B. Firefox zu spielen?

Viele Grüße,
lolamontez19✨

Rumzumsel
Beiträge: 180
Registriert: Fr 4. Nov 2011, 23:34

Re: Bug

Beitrag von Rumzumsel » Do 12. Mär 2020, 15:46

Hallo lolamontez19

Im Moment läuft es auch mit dem Playground..ich hoffe das bleibt auch so
Mit FF oder Chrome (der ja heute morgen auch zum Mäusemelken war) zu spielen,
ist ja auf dauer auch keine Option, denn spätestens wenn Flash abgeschaltet wird, gehts mit den beiden ja nicht mehr :(
Dann bleibt mir nix anderes übrig MLF an den Nagel zu hängen

Heute morgen wieder das gleiche Spiel beim Playground
http://prntscr.com/rfllor

Nukester
Community-Team
Beiträge: 2954
Registriert: Mo 1. Jun 2015, 09:59

Re: Bug

Beitrag von Nukester » Fr 13. Mär 2020, 11:34

Hi,

Google hat das Verhalten von Cookies im Browser verändert, was zu den aktuellen Problemen führt.

Unser Team arbeitet mit Hochdruck an einer dauerhaften Lösung des Problems.
Bis dahin kannst du die Einstellung im Browser aber auch manuell anpassen.

Bitte füge einmal folgendes im Chrome Browser ein und bestätige es mit Enter:

chrome://flags/

Such hier über das Suchfeld nach "SameSite" und setze anschließend den Eintrag "SameSite by default cookies" auf disabled.

Grüße,
Nukester
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Rumzumsel
Beiträge: 180
Registriert: Fr 4. Nov 2011, 23:34

Re: Bug

Beitrag von Rumzumsel » Fr 13. Mär 2020, 12:21

Hallo Nukester

Hab ich das jetzt richtig verstanden,
mit dieser Änderung läuft es dann bei Chrome stabiler :?:
Was ist denn mit dem Playground :?:
Oder anders gefragt..
wenn der Playground nicht stabil läuft, dann kann ich trotz Änderung beim Chrome nur noch bis ende des Jahres spielen ??
Richtig oder falsch?

Benutzeravatar
marpacifico
Community-Team
Beiträge: 644
Registriert: Do 1. Aug 2019, 12:24

Re: Bug

Beitrag von marpacifico » So 15. Mär 2020, 15:31

Hallo Rumzumsel,

keine Sorge, du kannst natürlich weiter mit dem Playground spielen. Unsere Entwickler konnten auch bereits eine Anpassung vornehmen, um den Fehler auch im Chrome Browser zu beheben. Hast du denn aktuell noch Schwierigkeiten?

Viele Grüße
marpacifico 🌺
Bild
Klicke HIER, um zum Supportformular zu gelangen!

Gesperrt