[THEMA] Grafikfehler, Fehler in Bildern

lolamontez19
Community-Team
Beiträge: 574
Registriert: Do 1. Aug 2019, 12:23

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von lolamontez19 » Mo 27. Jul 2020, 12:07

Hallo Pneumoniac,

bitte beachte, dass wir stets unser Bestes geben, um eure Fehler zu beheben!

Wir haben dein Anliegen an die Entwickler weitergegeben, welche sich das baldmöglichst ansehen werden. Bitte habe noch etwas Geduld. Vielen Dank.

Bitte entschuldige die entstandenen Unannehmlichkeiten!

Viele Grüße,
lolamontez19✨

Pneumoniac
Beiträge: 642
Registriert: Do 3. Mai 2012, 09:32

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von Pneumoniac » Mo 27. Jul 2020, 17:08

lolamontez19 hat geschrieben:
Mo 27. Jul 2020, 12:07
Hallo Pneumoniac,

bitte beachte, dass wir stets unser Bestes geben, um eure Fehler zu beheben!

Wir haben dein Anliegen an die Entwickler weitergegeben, welche sich das baldmöglichst ansehen werden. Bitte habe noch etwas Geduld. Vielen Dank.

Bitte entschuldige die entstandenen Unannehmlichkeiten!

Viele Grüße,
lolamontez19✨
Hallo lolamontez19,

das generelle Problem der Größe im Vollbild unter Unity wurde von mir bereits im OKTOBER 2019 hier geschildert

viewtopic.php?f=56&t=78311,

seitdem besteht dieses Problem.

Das oben geschilderte Problem ist in der Zwischenzeit immer wieder und mehrfach aufgetreten und auch wieder verschwunden. Man könnte aber x Beispiele nennen, wo sich Fehler immer mal wieder einschleichen, behoben werden, um dann irgendwann erneut aufzutauchen.

Beispiel: Wenn ich morgens in den Zoo komme und bereits drei Freunde oder mehr geholfen haben, kann ich eine Karte aufdecken. Dies steht dann auch in den Mitteilungen. Aktuell kann ich diese Nachricht nicht als gelesen ausblenden, auch wenn ich die Karte umgedreht und erhalten habe. Gabs schon mal, war dann weg, irgendwann kams wieder, dann wars wieder weg. Jetzt ist es halt gerade wieder da.


Solche Sachen melde ich schon gar nicht mehr, da es mir wurscht ist. Dass ich aber seit sehr vielen Monaten unter Unity im Vollbild eben diese Minigrafik habe, die ich mehrfach dokumentiert habe für euch, das nervt. Eigentlich wollte ich mich dazu nicht mehr äußern, aber wenn es einfach nur noch schlimmer wird, was soll man da machen?

Ich werde jetzt versuchen, das Ganze so zu sehen wie es ist.

Es ist ein Spiel, dass mir über einige Jahre viel Freude bereitet hat, in das ich mich gerne mit Ideen und Vorschlägen versucht habe einzubringen. Aber vielleicht ist diese Reise dann wirklich bald zu Ende. Ich schaue mal noch eine Weile, aber so ist es sicher kein Zustand.

Und ehrlich gesagt habe ich den Glauben daran verloren, dass ich den Zoo im Vollbild noch mal wie ich es von früher gewohnt bin, betrachten kann.

Schönen Abend

pizza_bite
Community-Team
Beiträge: 728
Registriert: Mo 1. Jul 2019, 13:26

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von pizza_bite » Di 28. Jul 2020, 12:40

Hallo Pneumoniac,

ich habe mir das bei dir nochmal angesehen. Beim Umschalten auf Vollbild, hüpft die Ansicht im Hauptzoo immer ein bisschen zurück. Danach stellt es sich aber gleich auf die ausgewählte Größe zurück. Dein Zoo scheint auch ein wenig mehr Zeit zum Laden zu benötigen. Hast du schon einmal ein paar Minuten nach dem Wechsel auf den Vollbildmodus abgewartet? Eventuell benötigt dein Gerät ein wenig mehr Zeit die ursprüngliche Einstellung wiederherzustellen?

VG 🍕
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Pneumoniac
Beiträge: 642
Registriert: Do 3. Mai 2012, 09:32

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von Pneumoniac » Di 28. Jul 2020, 17:27

pizza_bite hat geschrieben:
Di 28. Jul 2020, 12:40
Hallo Pneumoniac,

ich habe mir das bei dir nochmal angesehen. Beim Umschalten auf Vollbild, hüpft die Ansicht im Hauptzoo immer ein bisschen zurück. Danach stellt es sich aber gleich auf die ausgewählte Größe zurück. Dein Zoo scheint auch ein wenig mehr Zeit zum Laden zu benötigen. Hast du schon einmal ein paar Minuten nach dem Wechsel auf den Vollbildmodus abgewartet? Eventuell benötigt dein Gerät ein wenig mehr Zeit die ursprüngliche Einstellung wiederherzustellen?

VG 🍕
Hallo pizza_bite,

es freut mich, dass ihr euch des Problems nach wie vor annehmen möchtet. Scheinbar ist es bei dir dann aber genau umgekehrt, wie bei mir, denn ich nehme jetzt einfach mal an, dass du dich in meinen Zoo eingeloggt hattest. Wie auf den Videos, welche ich euch geschickt habe, ersichtlich ist, bleibt der Zoo für sehr kurze Zeit in der normalen Einstellung, um sich dann zu verkleinern, was ja auch auf sämtlichen Screenshots zu sehen ist. Ich spiele trotz der unbefriedigenden Größe immer und dauerhaft im Vollbildmodus, also nein, mein Gerät braucht nicht eine gewisse Zeit, um es einzustellen, außer natürlich du meinst das automatische verkleinern.

Was genau soll denn heißen, dass Mein Zoo wie es "scheint auch ein wenig mehr Zeit zum Laden" benötigt? War das so, als du es ausprobiert hat? Siehst du es anhand irgendwelcher Daten? Der Zusammenhang erschließt sich mir zwar nicht, zeigt dann aber sogleich ein weiteres Problem, was ich hinnehme, es ist ja auch von euch kommuniziert worden, dass die Unity-Version etwas länger braucht als Flash, um geladen zu werden, wenn ich mich recht erinnere. Hängt das nicht auch von der zur Verfügung stehenden Internetbandbreite ab, wie lange geladen wird?

Alles in allem sage ich Danke, glaube aber leider, dass du dem Fehler nach wie vor nicht wirklich auf die Spur gekommen bist.

Tut mir leid, dass du dir die Mühe gemacht hast, dem Problem auf den Grund zu gehen.

Immerhin sind die Freundeszoss wieder normal klein und nicht ganz klein ;-) (Einstellungen in den Häusern werden aber nach wie vor nur teilweise gespeichert und das auch nicht immer dauerhaft.

Schönen Feierabend

lilas
Beiträge: 401
Registriert: Sa 3. Mär 2012, 19:58

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von lilas » Mi 29. Jul 2020, 07:19

Hallo zusammen,

ich werde mich hier noch mal dranhängen, denn es geht auch bei mir immer noch um den Zoom. Nach einer Minute Vollbild steht mein Zoo jetzt still. Lasse ich das mit dem Vollbild komme ich mit den bisher üblichen Einschränkungen durch den Zoo.

Monatelang konnte ich den Zoo - mit den bekannten Einschränkungen - bespielen. Bis letzten Dienstag (21.07.20, ca. 14h). Seit Mittwoch morgen (22.07.20, ca. 7h) bleibt der ganze Zoo stehen und hängen sobald ich in den Vollbildmodus gehe. Mein Zoo ist quasi über Nacht stehen geblieben. Da müsst ihr doch in dieser Nacht etwas verändert haben.

Es geht aber nicht nur um die vielen, kleinen Fehler und Umständlichkeiten die das Spiel mittlerweile erschweren oder den immensen Speicher den der Zoo benötigt. Es geht auch darum, dass die Bespielbarkeit schwankt, mal hängt über Tage alles und stolpert vor sich hin, dann läuft es plötzlich wieder flüssiger oder Fehler die sich bereits aufgelöst hatten sind plötzlich wieder da. DAS ist es was ich nicht verstehe!

Die Bedingungen an meinem Laptop sind doch immer gleich, abgesehen davon dass er jeden Tag einen Tag älter wird, so wie alle und alles andere auch.

Insgesamt ist es leider ja auch so, dass nach jedem Patch neue Fehler auftauchen, die man dann versucht zu flicken und damit vermutlich bereits Geflicktes wieder aufreißt, welches man dann wieder versucht zu flicken und dabei Geflicktes aufreißt, welches man dann wieder versucht zu flicken und dabei Geflicktes ... ... ... ... .

Viele Grüße von lilas, die immer noch sauer ist ...

Benutzeravatar
marpacifico
Community-Team
Beiträge: 658
Registriert: Do 1. Aug 2019, 12:24

[IB] Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von marpacifico » Mi 29. Jul 2020, 15:17

Hallo zusammen 🙋‍♀️,

wir haben euer Anliegen in die Hände der Entwickler gelegt, die sich darum kümmern werden, dass das Problem baldmöglichst behoben wird. 🙂

@Lilas, könntest du uns bitte deine ID nennen? Wir würden gerne deine Infos hinzufügen.

Viele Grüße
marpacifico 🌸
Zuletzt geändert von marpacifico am Mi 29. Jul 2020, 15:18, insgesamt 1-mal geändert.
Bild
Klicke HIER, um zum Supportformular zu gelangen!

lilas
Beiträge: 401
Registriert: Sa 3. Mär 2012, 19:58

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von lilas » Mi 29. Jul 2020, 16:06

Hallo marpacifico,

ich hatte mein Problem bereits hier thematisiert:

https://forum.de.upjers.com/viewtopic.php?f=784&t=79805

der Support war informiert und meine Antwort habe ich bereits erhalten. Deswegen bin ich ja sauer, weil mein Laptop jetzt scheinbar von einem Tag auf den anderen die nötige Leistung für die WebGL-Version nicht mehr aufbringen kann.

Aber falls es hilft, hier nochmal meine ID: 18594, lilas, Server 1

Viele Grüße von lilas


achja, der Link in deinem letzten Beitrag auf oben verlinktes Thema funktioniert nicht ;)

pizza_bite
Community-Team
Beiträge: 728
Registriert: Mo 1. Jul 2019, 13:26

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von pizza_bite » Do 30. Jul 2020, 12:36

Hallo Ilias,

dass du mit unserer Antwort nicht zufrieden warst tut uns leid.
Leider haben wir auch keine Antwort mehr auf unsere letze Mail an dich erhalten 😥

Da das Spiel stetig wächst, können die Hardware Anforderungen auch variieren.
Wenn du möchtest, werfen wir gerne einen Blick auf dein Gerät. Melde dich dazu gerne auf unsere letzte Nachricht im Support zurück.

VG 🍕
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
robertopaolo
Beiträge: 638
Registriert: Sa 1. Sep 2012, 13:03

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von robertopaolo » Do 30. Jul 2020, 19:23

Das neue Tor sieht ja sehr schön aus. Aber das links die Mauer in das Tor rein ragt, sieht nicht so klasse aus.

Bild
Zuletzt geändert von pizza_bite am Mi 12. Aug 2020, 09:26, insgesamt 2-mal geändert.
Grund: MFZ-7613

lolamontez19
Community-Team
Beiträge: 574
Registriert: Do 1. Aug 2019, 12:23

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von lolamontez19 » Fr 31. Jul 2020, 12:39

Hallo,

vielen Dank für deinen Hinweis. Wir haben die Informationen an die Entwickler weitergegeben, welche sich das baldmöglichst ansehen werden. 😊

Viele Grüße,
lolamontez19✨

Antworten