Eine Woche Premium-Zeit eingetauscht, aber nicht nutzbar

Gesperrt
oBASTIo
Beiträge: 232
Registriert: Fr 14. Feb 2014, 09:53

Eine Woche Premium-Zeit eingetauscht, aber nicht nutzbar

Beitrag von oBASTIo » Fr 4. Jan 2019, 09:43

Guten Morgen,

mit dem heutigen Adventskalendergeschenk war die eine Woche Premiumzeit komplett.
Ich habe die 15 Teile eingetauscht, sie sind auch aus dem Inventar verschwunden.
Aber wenn ich die Premiumzeit jetzt aktivieren möchte, taucht die Woche dort nicht auf. Es wird behauptet, ich habe keine Woche die ich aktivieren könnte.

Schöne Grüße
Basti
Accountdaten:
Username: oBASTIo
Server: Server 3

PC-Daten
Betriebssystem: Windows 10
PC oder Laptop: Laptop
Prozessor: Intel i5 2.60 GHZ
Arbeitsspeicher: 8GB
Grafikkarte: Intel HD Graphics 4000
Browser und Version: Chrome 74

Benutzeravatar
Turtle
Beiträge: 3285
Registriert: Fr 28. Okt 2011, 16:41

Re: Eine Woche Premium-Zeit eingetauscht, aber nicht nutzbar

Beitrag von Turtle » Fr 4. Jan 2019, 10:35

Ich häng mich hier mal ran,das gleiche bei mir,wie zuvor beschrieben.
Spiele allerdings auf Server 1

Turtle
ID 1514



Hat sich erledigt,nach erneutem Login wird mir die Woche angezeigt :)

Ginger-
Beiträge: 114
Registriert: So 26. Jan 2014, 22:01

Re: Eine Woche Premium-Zeit eingetauscht, aber nicht nutzbar

Beitrag von Ginger- » Fr 4. Jan 2019, 11:13

das war bei mir auch erst so... erst als ich das spiel neu gestartet habe war die woche plötzlich da :)

lg ginger

Nukester
Spielleitung
Beiträge: 2384
Registriert: Mo 1. Jun 2015, 09:59

Re: Eine Woche Premium-Zeit eingetauscht, aber nicht nutzbar

Beitrag von Nukester » Fr 4. Jan 2019, 11:41

Hi,

bei euch beiden läuft die Premium-Zeit.
Von hier aus, sieht das alles in Ordnung aus.

Ich mach den Beitrag dann mal zu. 8-)

Grüße,
Nukester
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Gesperrt