[THEMA] Grafikfehler, Fehler in Bildern

Morte
Beiträge: 3
Registriert: Fr 25. Nov 2011, 10:44
Wohnort: Oberursel

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von Morte » Mi 21. Dez 2011, 21:19

weiß nich ob ich hier damit richtig bin

grad eben beim stöbern entdeckt

Bild
Zuletzt geändert von Lexy am Mi 21. Dez 2011, 21:22, insgesamt 1-mal geändert.
Grund: Reflink entfernt :-)

koschka

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von koschka » Do 22. Dez 2011, 12:56

wenn ich beim mülleimer das rundmenü öffne, dann fehlt links der mülleimer zum leeren, ja ich weiß das ist absicht, ist zu wenig müll drin, aber, wenn ich mit der maus an die entsprechende stelle fahre kommt trotzdem das mouseover "1 müll ausleeren". ich glaube nicht, dass das beabsichtigt ist. ist etwas irritierend, wenn die maus im nichts hängt und dann plötzlich text kommt.

ich habs leider nicht so mit bildern, vllt kann ja ein anderer mal ein foto von machen.

EDIT: bei den buden ist es dasselbe.

bestof
Beiträge: 13
Registriert: Do 22. Dez 2011, 20:30

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von bestof » Do 22. Dez 2011, 20:36

Ich habe seit einer halben Stunde das gleiche Problem wie Koschka. Vorher funktionierte alles perfekt.
Cache ist gelöscht.

kuschelmaus1973

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von kuschelmaus1973 » Do 22. Dez 2011, 21:14

@ koschka und bestof

ich hab euer beschriebenes problem eben bei einem anderen thread erklärt..
guckt doch bitte mal
kuschelmaus1973 hat geschrieben:ja die gibt es in der tat...
bei den ständen, genau wie bei den toiletten, gibt es nicht nur ganze zahlen sondern auch kommastellen, die euch aber nicht angezeigt werden...
so wird in der bude immer die kommazahl aufgerundet dargestellt - aber nicht ausbezahlt...

hast du nun also 2 ZD stehen, kann es sein dass es nur 1,7 ZD sind...
somit bekommst du 1 ZD ausbezahlt - und die 0,7 ZD bleiben im hintergrund stehen bis es ein ganzer ZD ist..
allerdings bleiben die 0,7 solange als 0 angezeigt, bis der erste ganze ZD wieder im stand/der toilette vorhanden ist..

ich hoff das war irgendwie verständlich erklärt :oops:
jedenfalls ist das kein bug ;)

koschka

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von koschka » Do 22. Dez 2011, 21:20

ok, danke. ich habs verstanden. mir ist aufgefallen, dass die großen stände jetzt schon das tipding haben wenn sie noch nicht ganz voll sind. es passen 140 rein, oder so, und bei 100 ist die blase schon da. auch absicht?

kuschelmaus1973

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von kuschelmaus1973 » Do 22. Dez 2011, 21:35

ja die blase war schon immer früher da... das soll für euch verhindert, dass euch geld "verloren" geht, wenn der stand eben voll ist und ihr nicht sofort abholen könnt..
so bleibt immer noch ne zeit über, damit ihr das geld ohne verlust holen könnt :)

koschka

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von koschka » Do 22. Dez 2011, 21:40

ist mir noch nie aufgefallen, wor allem weil sie bei den kleinen sachen immer erst kommt wenn voll ist... habs ausgetestet mit meinen toiletten. aber ist ne gute regelung, besser als wenn geld verloren geht.

Calymene
Beiträge: 1704
Registriert: Do 27. Okt 2011, 22:16

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von Calymene » Fr 23. Dez 2011, 18:56

kuschelmaus1973 hat geschrieben:ja die blase war schon immer früher da... das soll für euch verhindert, dass euch geld "verloren" geht, wenn der stand eben voll ist und ihr nicht sofort abholen könnt..
so bleibt immer noch ne zeit über, damit ihr das geld ohne verlust holen könnt :)
Bei meinen Klos funktioniert das aber nicht... In die kleinen passen 25 z$. Da plöppt bei mir erst dann die Abholblase auf, wenn das Mouseover schon eine ganze Weile die 25 z$ anzeigt... Ich schätze also mal, wenn die 25 z$ den Kommastellen nach tatsächlich komplett sind. Aber keine Sekunde vorher... ;)

kuschelmaus1973

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von kuschelmaus1973 » Sa 24. Dez 2011, 09:58

bei den klos ist das auch anders - da hast du recht...
meine aussage bezog sich rein nur auf die stände - bei denen erscheint die blase schon vorher...
bei den klos (zumindest den kleinen - bei den grossen weiss ich es jetzt nicht auswendig) erscheint die blase wirklich erst dann, wenn die maximalzahl erreicht ist..

aladin07
Beiträge: 19
Registriert: Di 27. Dez 2011, 20:24

Re: [THEMA] Grafikfehler, Fehler in Bildern

Beitrag von aladin07 » Sa 31. Dez 2011, 14:03

Hallo, ich habe in meinem Zoo einen Rasenlatscher :O)
kann man den irgendwie wieder auf den rechten Weg bringen ?

Bild

Antworten