Seite 1 von 1

[e] Suchfunktion im Lager funktioniert nicht

Verfasst: Di 13. Aug 2019, 20:21
von krrrk
Die Suchfunktion im Lager funktioniert nicht. Kann eingeben, was ich will, bei alle oder Deko oder was auch immer. Bei Enter oder mit ok rührt sich absolut gar nix

Re: Suchfunktion im Lager funktioniert nicht

Verfasst: Mi 14. Aug 2019, 16:10
von HappyMuffin
Hi krrrk,

bleibt das Fenster denn in den Fällen einfach leer? Also werden dir gar keine Ergebnisse angezeigt, egal welchen Suchbegriff du eingibst? Klappt es auch nicht, wenn du keine Filtereinstellungen vornimmst?

VG
HappyMuffin

Re: Suchfunktion im Lager funktioniert nicht

Verfasst: Do 15. Aug 2019, 12:56
von anettemargarete
es ändert sich tatsächlich garnichts. nach Eingabe des Suchbegriffs "Tulpe" habe ich erst ok angeklickt und es danach mit enter probiert.
Das Bild zeigt unverändert alle Artikel in meinem Lager an.

Und ja, es ist eine Tulpe in meinem Lager :-)

Re: Suchfunktion im Lager funktioniert nicht

Verfasst: Do 15. Aug 2019, 13:33
von Nukester
Hi,

ich habe mir die Downloadversion soeben angeschaut, konnte das Problem jedoch nicht nachstellen. :(
Könntet ihr einmal einen Screenshot vom Suchergebnis erstellen?

So können wir eure Ansicht besser nachvollziehen.

Danke und Grüße,
Nukester

Re: Suchfunktion im Lager funktioniert nicht

Verfasst: Do 15. Aug 2019, 14:39
von KaWe
Mal ein Filmchen zur Thematik, einmal vom Lager aus (egal, ob von unten links oder der oberen Leiste geöffnet),
einmal am (funktionierenden) Beispiel der Tauschstation:

Im ersten Beispiel versuche ich ein Spielgerät Eis im Lager zu finden, im zweiten im Tauschlager alle Objekte mit "rot" in der Bezeichnung.
Die Suche nach eigenen Tauschteilen im Tauschlager funktioniert ebenfalls.

Bild

Re: Suchfunktion im Lager funktioniert nicht

Verfasst: Do 15. Aug 2019, 16:28
von krrrk
Bei mir ist es ganz genauso wie bei KaWe.
Suchbegriff im Lager angeben, egal ob mit Enter oder ok, es tut sich gar nichts.
Dieselbe funktion im Teilelager funktioniert einwandfrei, beim Tauschen auch.

Re: [iB] Suchfunktion im Lager funktioniert nicht

Verfasst: Fr 16. Aug 2019, 14:16
von littlered
Danke für das Filmchen. Wir haben dies gleich weitergegeben ;)

Re: [iB] Suchfunktion im Lager funktioniert nicht

Verfasst: Mi 28. Aug 2019, 16:14
von krrrk
Also bei mir funktionier die Suchfunktion im Lager wieder. Danke fürs Richten