[no Bug] Wissenschaftlerin ist faul

Gesperrt
jasonlee
Beiträge: 1087
Registriert: Do 22. Mär 2012, 02:17

[no Bug] Wissenschaftlerin ist faul

Beitrag von jasonlee » Do 19. Mär 2015, 16:39

Das ist mir nun schon mehrfach aufgefallen. Am Anfang als ich sie für sagenhafte 70 Dias eingestellt habe war sie fast nur am rumrasen. Und inzwischen dümpelt sie fast nur noch so rum. Da sind Pins und sie fährt im gemächlichen Tempo darauf zu. Da kann ich ja auch selber klicken und mir die 7 Euro im Monat sparen, bin echt enttäuscht :(

Benutzeravatar
Slashfex
Beiträge: 4947
Registriert: Mo 15. Apr 2013, 13:53

Re: Wissenschaftlerin ist faul

Beitrag von Slashfex » Fr 20. Mär 2015, 13:59

Hallo,

meinst du, dass die Wissenschaftlerin manchmal schneller und manchmal langsam fährt? Aktuell wird kein Teil umgewandelt.

jasonlee
Beiträge: 1087
Registriert: Do 22. Mär 2012, 02:17

Re: Wissenschaftlerin ist faul

Beitrag von jasonlee » Sa 21. Mär 2015, 23:01

Ja natürlich. Und es ist wohl kaum Sinn der Sache das sie in normaler Geschwindigkeit auf einen Pin zufährt um ihn einzusammeln anstatt mal Tempo (so mit wehendem Pferdeschwanz und Staubwolken) zu machen.

Benutzeravatar
SaiZero
Beiträge: 6696
Registriert: Fr 16. Sep 2011, 11:08

Re: Wissenschaftlerin ist faul

Beitrag von SaiZero » So 22. Mär 2015, 13:21

Mitarbeiter haben nur eine Geschwindigkeit und daran hat sich auch nichts geändert. Die Wissenschaftler sind genauso schnell wie am Anfang. Je nach Bauart des Zoos, ist es für Mitarbeiter schwieriger oder einfacher Pins zu finden. Andere Faktoren gibt es nicht.

Ein Fehler liegt also nicht vor.
Bild <- Anklickbar
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.

jasonlee
Beiträge: 1087
Registriert: Do 22. Mär 2012, 02:17

Re: [no Bug] Wissenschaftlerin ist faul

Beitrag von jasonlee » Mo 23. Mär 2015, 06:53

Ja sicher fährt die mal schneller und mal langsamer... :evil:

Ginger-
Beiträge: 116
Registriert: So 26. Jan 2014, 22:01

Re: [no Bug] Wissenschaftlerin ist faul

Beitrag von Ginger- » Mo 23. Mär 2015, 21:55

das ist mir auch schon aufgefallen! wenn der zoo eine weile läuft funktioniert die wissenschaftlerin nicht mehr so wie sie soll! sie erkennt die pins nicht und fährt dann auch nicht dorthin sondern fährt einfach langsam irgendwo anders hin!

das ist schon ein fehler... ich habe aber letzt gesagt bekommen, dass ich zwischendrin einfach mal den zoo neu laden sollte... hilft leider nur nix wenn der zoo auch dann läuft wenn ich stunden nicht zuhause bin :) aber gut... ich stelle einfach keine neue mehr ein... die 20 dias kann man sich wirklich sparen... :)

lg ginger

Benutzeravatar
SaiZero
Beiträge: 6696
Registriert: Fr 16. Sep 2011, 11:08

Re: [no Bug] Wissenschaftlerin ist faul

Beitrag von SaiZero » Di 24. Mär 2015, 11:30

An der Logik des Wissenschaftlers wurde nichts geändert. Er hat nur eine Geschwindigkeit.
Bild <- Anklickbar
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.

Gesperrt