[e] Probleme bei Massenpn

Kiley07

[e] Probleme bei Massenpn

Beitrag von Kiley07 » Di 16. Apr 2013, 16:56

Hallo

Ich führe mit meiner Mitgründerin eine Orga und wir schreiben desöfteren Massenpns an unsere Mitglieder (Spendenziel etc)
Wir haben folgendes Problem, dass einige Mitglieder keine PNs bekommen. Ich habe eben nochmal Testpns losgeschickt und ab der 11. PN gibts Probleme. Im Postausgang kann man ja genau schauen wer welche bekommen hat.

Deine Nachricht an xxx,xxx,xxxx (wo sind die anderen 7, die ich angeklickt habe?) wurde erfolgreich versendet:

An was liegt es? Meine Mitgründerin schreibt auch manchmal Pns und bei ihr gibt es das gleiche Problem. Also an uns kann es nicht liegen.

Es wäre schön, wenn ihr uns helfen könntet.

Danke
Zuletzt geändert von Kiley07 am Di 3. Sep 2013, 17:52, insgesamt 2-mal geändert.

kuschelmaus1973

Re: Probleme bei Massenpn

Beitrag von kuschelmaus1973 » Di 16. Apr 2013, 17:17

das problem ist ganz einfach erklärt...
die rundmail geht immer nur an 10 spieler - mehr als 10 kann man nicht auswählen..

steht bei der auswahlseite auch ganz oben mit dabei:
Bild

ist also kein bug dass der 11. nichts mehr bekommt, sondern so gewollt ;)

Kiley07

Re: [noBug] Probleme bei Massenpn

Beitrag von Kiley07 » Di 16. Apr 2013, 17:26

Ne das weiß ich doch (;

Vll. habe ich mich falsch ausgedrückt, aber so meine ich es nicht.
Denn dann wäre es ja klar, dass die PNs nicht ankommen. :)

Ich schicke an die ersten 10 Mitglieder eine PN, kopiere dann die nachricht und klicke dann wieder die nächsten 10 Mitglieder an. So das ich alle durch habe. Weißt du jetzt wie ich es meine? :)

kuschelmaus1973

Re: Probleme bei Massenpn

Beitrag von kuschelmaus1973 » Di 16. Apr 2013, 17:37

okay das klingt in der tat jetzt anders als vorher :)

in dem fall müsst ihr nur leider auf den support warten - ich glaub da kann ich nicht helfen..
bisschen geduld bitte :)

Kiley07

Re: Probleme bei Massenpn

Beitrag von Kiley07 » Di 16. Apr 2013, 17:49

Ja, daher versuchte ich mich nochmal besser auszudrücken. :)
Es freut mich, dass jetzt rüberkam was ich eigentlich sagen wollte.

Ich warte dann auf dem Support :-)

Benutzeravatar
littlered
Community-Team
Beiträge: 12388
Registriert: Mo 5. Sep 2011, 10:19

Re: Probleme bei Massenpn

Beitrag von littlered » Do 18. Apr 2013, 13:56

Kannst du das Problem immer wieder erzeugen? Falls ja, wie genau gehst du Schritt für Schritt vor?
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Kiley07

Re: Probleme bei Massenpn

Beitrag von Kiley07 » Do 18. Apr 2013, 21:48

Ja, das kann ich.

Ich erstelle eine neue Nachricht.
Diese will ich meine Orgamitglieder schicken, dazu klicke ich rechts neben Empfänger auf den Pfeil.

Nun klicke ich die ersten 10 Mitglieder an, denen ich meine Nachricht schicken möchte und schicke sie ab.

Danach mache ich das gleiche außer, das ich die nächsten 10 Mitglieder anklicke (die 10 Mitglieder vorher sind nicht mehr makiert). Und dann bis ich alle durch habe.

Und trotzdem bekommen nicht alle Mitglieder eine Nachricht. Das gleiche passierte bei meiner Orgamitgründerin auch.

Benutzeravatar
SaiZero
Beiträge: 6696
Registriert: Fr 16. Sep 2011, 11:08

Re: Probleme bei Massenpn

Beitrag von SaiZero » Fr 19. Apr 2013, 13:57

Sind es immer die gleichen Spieler die keine Nachricht erhalten?
Bild <- Anklickbar
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.

Gast

Re: Probleme bei Massenpn

Beitrag von Gast » Mo 29. Apr 2013, 13:00

Hey,
ich wollt auch grad nen Tread deshalb eröffnen.
Ich habe es gleiche Problem, dass bei Rundmails an 10 Spieler diese manchmal an 3 (und zwar immer 3) gesendet wird. Dabei ist es so, dass wenn es einmal vorkommt, ich so viele Rundmails an die selben Empfänger senden kann, die Post landet nur bei 3 von denen.

@SaiZero: Sofern ich den selben Verteiler nehme, kann ich innerhalb einer Session so oft versuchen ne Rundmail zu schicken wie ich will, sie landet immer nur bei den 3 selben Spielern.
Ich kann den Bug nicht gezielt reproduzieren, jedoch bei einer von zwei Rundmails habe ich das Problem (Orga mit 29 Membern, d.h. normalerweise 3 mal verschicken).

Hilft das weiter? Bitte behebt das schnellstmöglich, hatte schon für Missverständnisse gesorgt :D

@Kiley07: Hoff, ich nehm dir ncihts vorweg :D

Benutzeravatar
littlered
Community-Team
Beiträge: 12388
Registriert: Mo 5. Sep 2011, 10:19

Re: Probleme bei Massenpn

Beitrag von littlered » Di 30. Apr 2013, 12:24

Das könnte leider etwas schwierig werden. Nutzt du vielleicht bestimmte Sonderzeichen wenn der Fehler auftritt?
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Gesperrt